<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.thechronicleofmtjuliet.com/favicon.ico">
<link rel="icon" type="image/gif" href="https://www.thechronicleofmtjuliet.com/animated_favicon1.gif">
<title>McGowan, Walter Jerry</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jerry McGowan, age 84, passed away peacefully at home, surrounded by family, on Jan. 7, 2020. Inurnment will be at a later date."/>
<link rel="canonical" href="https://www.thechronicleofmtjuliet.com/mcgowan-walter-jerry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McGowan, Walter Jerry" />
<meta property="og:description" content="Jerry McGowan, age 84, passed away peacefully at home, surrounded by family, on Jan. 7, 2020. Inurnment will be at a later date." />
<meta property="og:url" content="https://www.thechronicleofmtjuliet.com/mcgowan-walter-jerry/" />
<meta property="og:site_name" content="The Chronicle Of Mt. Juliet" />
<meta property="article:tag" content="obit" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2020-01-07T22:34:08+00:00" />
<meta property="article:modified_time" content="2020-01-07T22:34:09+00:00" />
<meta property="og:updated_time" content="2020-01-07T22:34:09+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jerry McGowan, age 84, passed away peacefully at home, surrounded by family, on Jan. 7, 2020. Inurnment will be at a later date." />
<meta name="twitter:title" content="McGowan, Walter Jerry" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thechronicleofmtjuliet.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Feed" href="https://www.thechronicleofmtjuliet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Comments Feed" href="https://www.thechronicleofmtjuliet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; McGowan, Walter Jerry Comments Feed" href="https://www.thechronicleofmtjuliet.com/mcgowan-walter-jerry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechronicleofmtjuliet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechronicleofmtjuliet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpoll-plugin-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/css/cbxpoll_public.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpollsingle-widget-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/css/cbxsinglepoll-widget-public.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thechronicleofmtjuliet.com/?sccss=1&#038;ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.9.5' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbxpollpublic = {"ajaxurl":"https:\/\/www.thechronicleofmtjuliet.com\/wp-admin\/admin-ajax.php","noanswer_error":"Please select at least one answer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/js/cbxpoll-public.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;key=AIzaSyDooMUKTkYjV_UdAJcoR_u1x-0VfdYE2ow&#038;ver=5.0.8'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/js/cbxsinglepoll-widget-public.js?ver=5.0.8'></script>
<link rel='https://api.w.org/' href='https://www.thechronicleofmtjuliet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechronicleofmtjuliet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://www.thechronicleofmtjuliet.com/?p=18783' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmcgowan-walter-jerry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmcgowan-walter-jerry%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3a53a4; background: rgba(58, 83, 164, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #3a53a4; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3a53a4; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #3a53a4; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #a5a5a5; }
.entry-content a, .mh-comment-content a { color: #3a53a4; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3a53a4; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/01/Website-Background1-WEB.jpg"); background-position: left center; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18783 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-3-1 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-10809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10809"><a href="https://www.thechronicleofmtjuliet.com/about/">About</a></li>
<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="https://www.thechronicleofmtjuliet.com/classified-ad/">Classified Ad</a></li>
<li id="menu-item-10656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10656"><a href="http://www.thechronicleofmtjuliet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="https://www.thechronicleofmtjuliet.com/wp-login.php">Login</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-3-1 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-10663" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-10663"><a href="http://www.facebook.com/pages/The-Chronicle-of-Mt-Juliet/121731537014"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>facebook</span></span></a></li>
<li id="menu-item-10664" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-10664"><a href="http://twitter.com/#!/mj_chronicle"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.thechronicleofmtjuliet.com/" title="The Chronicle Of Mt. Juliet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2019/08/cropped-cropped-Logo-AI-300x54.png" height="54" width="300" alt="The Chronicle Of Mt. Juliet" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li id="menu-item-11491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202019.pdf">2019 Graduation Edition (PDF)</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202019.pdf">Best of Mt. Juliet 2019 Edition (PDF)</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202019.pdf">2019 Bridal Planner (PDF)</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Section%202019.pdf">2019 Business Review (PDF)</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/1-8-20.pdf">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2020/jan/2/">Current Issue (eBOOK)</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/1-8-20.pdf">Current Issue (PDF)</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17069"><a href="https://www.thechronicleofmtjuliet.com/polls/">Best of</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom" style="font-size:15px;">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-mayors-office-assists-local-foundation/" title="Wilson County Mayor&#8217;s office assists local foundation">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Mayor&#8217;s office assists local foundation						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-tickets-now-available-for-purchase/" title="Wilson County Fair tickets now available for purchase">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair tickets now available for purchase						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-expo-center-to-host-alpaca-yoga-class/" title="Wilson County Expo Center to host alpaca yoga class">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Expo Center to host alpaca yoga class						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-to-feature-two-fourth-of-july-celebrations/" title="Mt. Juliet to feature two Fourth of July celebrations">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet to feature two Fourth of July celebrations						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-hands-free-driving-law-takes-effect/" title="New Hands Free driving law takes effect">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Hands Free driving law takes effect						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-man-wins-gold-at-national-senior-games/" title="Mt. Juliet man wins gold at National Senior Games">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet man wins gold at National Senior Games						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-announces-give-a-way-prizes/" title="Wilson County Fair announces Give-A-Way prizes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair announces Give-A-Way prizes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-found-dead-in-front-on-west-wilson-middle-school/" title="Man found dead in front on West Wilson Middle School">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man found dead in front on West Wilson Middle School						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-city-commission-defers-vote-to-fill-vacant-seat/" title="Mt. Juliet city commission defers vote to fill vacant seat">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet city commission defers vote to fill vacant seat						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/two-mt-juliet-developments-fail-to-get-approval/" title="Two Mt. Juliet developments fail to get approval">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two Mt. Juliet developments fail to get approval						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-announces-plan-for-new-fourth-of-july-firework-show/" title="Mt. Juliet announces plan for new Fourth of July firework show">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet announces plan for new Fourth of July firework show						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-arrest-man-hiding-in-attic/" title="Police arrest man hiding in attic">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police arrest man hiding in attic						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-principals-named-at-two-mt-juliet-schools/" title="New principals named at two Mt. Juliet schools">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New principals named at two Mt. Juliet schools						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-ffa-presented-outstanding-chapter-award/" title="Mt. Juliet FFA presented Outstanding Chapter Award">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet FFA presented Outstanding Chapter Award						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-to-present-a-grand-celebration/" title="Wilson County Fair to present &#8216;A Grand Celebration&#8217;">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair to present &#8216;A Grand Celebration&#8217;						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-sheriffs-office-seizes-216-kilos-of-cocaine/" title="Wilson County Sheriff&#8217;s Office seizes 216 kilos of cocaine">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Sheriff&#8217;s Office seizes 216 kilos of cocaine						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-city-commission-fails-to-approve-budget/" title="Mt. Juliet City Commission fails to approve budget">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet City Commission fails to approve budget						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/unidentified-man-found-dead-in-wooded-area-of-mt-juliet/" title="Unidentified man found dead in wooded area of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Unidentified man found dead in wooded area of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-officer-stops-armed-robbery-suspects-from-wilson-county/" title="Mt. Juliet officer stops armed robbery suspects from Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet officer stops armed robbery suspects from Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vol-state-to-open-campus-in-mt-juliet/" title="Vol State to open campus in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vol State to open campus in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-schools-director-receives-contract-extension/" title="Wilson County Schools Director receives contract extension">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools Director receives contract extension						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tomb-of-the-unnamed-soldier-replica-comes-to-lebanon/" title="Tomb of the Unnamed Soldier replica comes to Lebanon">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tomb of the Unnamed Soldier replica comes to Lebanon						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/the-journey-home-project-donates-25k-for-veterans-group/" title="The Journey Home Project donates $25K for veterans group">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Journey Home Project donates $25K for veterans group						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/world-war-ii-veteran-honored-with-centennial-celebration/" title="World War II veteran honored with centennial celebration">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World War II veteran honored with centennial celebration						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vintage-station-north-breaks-ground-in-mt-juliet/" title="Vintage Station North breaks ground in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vintage Station North breaks ground in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/longtime-mjhs-librarian-retires/" title="Longtime MJHS librarian retires">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Longtime MJHS librarian retires						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-middle-students-honored-for-academic-success/" title="Mt. Juliet Middle students honored for academic success">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Middle students honored for academic success						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-middle-school-evacuated-after-bomb-threat/" title="Mt. Juliet Middle School evacuated after bomb threat">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Middle School evacuated after bomb threat						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-planning-commission-defers-belinda-city-vote/" title="Mt. Juliet Planning Commission defers Belinda City vote">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Planning Commission defers Belinda City vote						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/barker-named-wilson-county-schools-spokesperson/" title="Barker named Wilson County Schools spokesperson">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Barker named Wilson County Schools spokesperson						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/granville-to-host-heritage-day/" title="Granville to host Heritage Day">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Granville to host Heritage Day						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/officers-disarm-student-holding-knife-at-mt-juliet-middle/" title="Officers disarm student holding knife at Mt. Juliet Middle">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Officers disarm student holding knife at Mt. Juliet Middle						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-city-commission-discusses-tax-fireworks/" title="Mt. Juliet City Commission discusses tax, fireworks">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet City Commission discusses tax, fireworks						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/donna-wright-named-superintendent-of-the-year/" title="Donna Wright named Superintendent of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Donna Wright named Superintendent of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-seek-fraudulent-check-suspect/" title="Mt. Juliet police seek fraudulent check suspect">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet police seek fraudulent check suspect						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/abston-resigns-from-mt-juliet-city-commission/" title="Abston resigns from Mt. Juliet city commission">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Abston resigns from Mt. Juliet city commission						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-gain-voting-experience/" title="Students gain voting experience">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students gain voting experience						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-to-celebrate-the-year-of-wool/" title="Wilson County Fair to celebrate &#8216;The Year of Wool&#8217;">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair to celebrate &#8216;The Year of Wool&#8217;						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/truck-crashes-into-utility-pole/" title="Truck crashes into utility pole">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Truck crashes into utility pole						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mock-crash-shows-danger-of-distracted-driving/" title="Mock crash shows danger of distracted driving">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mock crash shows danger of distracted driving						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-central-choir-performs-at-carnegie-hall/" title="Wilson Central Choir performs at Carnegie Hall">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Central Choir performs at Carnegie Hall						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-seek-credit-card-fraud-suspect/" title="Police seek credit card fraud suspect">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police seek credit card fraud suspect						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjhs-ranks-25-on-best-high-schools-in-tennessee/" title="MJHS ranks 25 on Best High Schools in Tennessee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJHS ranks 25 on Best High Schools in Tennessee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/city-presents-proposed-property-tax-increase/" title="Mt. Juliet presents proposed property tax increase">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet presents proposed property tax increase						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/two-arrested-after-fleeing-officers/" title="Two arrested after fleeing officers">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two arrested after fleeing officers						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/theme-announced-for-wilson-county-fair-a-grand-celebration/" title="Theme announced for Wilson County Fair: A Grand Celebration">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Theme announced for Wilson County Fair: A Grand Celebration						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/investigation-leads-to-early-morning-round-up/" title="Investigation leads to early morning round-up">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Investigation leads to early morning round-up						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-election-commissioners-sworn-in/" title="Wilson County Election Commissioners sworn in">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Election Commissioners sworn in						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-find-remains-of-missing-man/" title="Police find remains of missing man">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police find remains of missing man						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/drug-raid-nets-large-amounts-of-drugs-cash/" title="Drug raid nets large amounts of drugs, cash">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Drug raid nets large amounts of drugs, cash						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/town-hall-meeting-to-discuss-proposed-tax-increase/" title="Town hall meeting to discuss proposed tax increase">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Town hall meeting to discuss proposed tax increase						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-approves-schunk-development/" title="Board approves Schunk development">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board approves Schunk development						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/southworth-named-wilson-county-teacher-of-the-year/" title="Southworth named Wilson County Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Southworth named Wilson County Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-development-proposed-along-i-40/" title="New development proposed along I-40">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New development proposed along I-40						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dollar-general-robbed-at-gunpoint/" title="Dollar General robbed at gunpoint">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dollar General robbed at gunpoint						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/sweet-ceces-opens-in-mt-juliet/" title="Sweet Cece&#8217;s opens in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sweet Cece&#8217;s opens in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-central-high-school-teacher-of-the-year/" title="Wilson Central High School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Central High School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/west-wilson-middle-school-teacher-of-the-year/" title="West Wilson Middle School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Wilson Middle School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-school-teacher-of-the-year/" title="Mt. Juliet High School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vanderbilt-to-buy-tennova-healthcare/" title="Vanderbilt to buy Tennova Healthcare">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vanderbilt to buy Tennova Healthcare						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/annual-mt-juliet-fireworks-celebration-canceled/" title="Annual Mt. Juliet Fireworks Celebration canceled">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Annual Mt. Juliet Fireworks Celebration canceled						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/city-works-to-address-hickory-hills-erosion/" title="City works to address Hickory Hills erosion">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							City works to address Hickory Hills erosion						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-ranks-among-safest-cities-in-tennessee/" title="Mt. Juliet ranks among safest cities in Tennessee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet ranks among safest cities in Tennessee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-middle-school-teacher-of-the-year/" title="Mt. Juliet Middle School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Middle School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-abortion-clinic-receives-permits-for-non-surgical-services/" title="New abortion clinic receives permits for non-surgical services">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New abortion clinic receives permits for non-surgical services						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/local-boy-wins-gold-medal-in-belgium/" title="Local boy wins gold medal in Belgium">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local boy wins gold medal in Belgium						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-elementary-school-teacher-of-the-year/" title="Mt. Juliet Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/west-elementary-school-teacher-of-the-year/" title="West Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/city-breaks-ground-on-new-greenway/" title="City breaks ground on new greenway">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							City breaks ground on new greenway						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-board-of-commissioners-holds-second-special-meeting/" title="Mt. Juliet Board of Commissioners holds second special meeting">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Board of Commissioners holds second special meeting						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/stoner-creek-elementary-school-teacher-of-the-year/" title="Stoner Creek Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stoner Creek Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vote-limits-clinic-abortion-services-in-mt-juliet/" title="Vote limits clinic abortion services in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vote limits clinic abortion services in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-officer-quickly-solves-hotel-burglary/" title="Mt. Juliet officer quickly solves hotel burglary">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet officer quickly solves hotel burglary						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/springdale-elementary-school-teacher-of-the-year/" title="Springdale Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Springdale Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/w-a-wright-elementary-school-teacher-of-the-year/" title="W.A. Wright Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							W.A. Wright Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/flooding-affects-community/" title="Flooding affects community">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Flooding affects community						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bus-involved-in-minor-accident/" title="Bus involved in minor accident">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bus involved in minor accident						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rutland-elementary-school-teacher-of-the-year/" title="Rutland Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rutland Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/two-arrested-at-mt-juliet-walmart/" title="Two arrested at Mt. Juliet Walmart">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two arrested at Mt. Juliet Walmart						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lakeview-elementary-school-teacher-of-the-year/" title="Lakeview Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lakeview Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/elzie-d-patton-elementary-school-teacher-of-the-year/" title="Elzie D. Patton Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Elzie D. Patton Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-board-approves-resolution-to-increase-property-tax/" title="Mt. Juliet Board approves resolution to budget increase in property tax">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Board approves resolution to budget increase in property tax						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gladeville-elementary-school-teacher-of-the-year/" title="Gladeville Elementary School Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gladeville Elementary School Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/truck-stolen-from-dealership/" title="Truck stolen from dealership">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Truck stolen from dealership						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/officers-capture-carjacking-suspects/" title="Officers capture carjacking suspects">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Officers capture carjacking suspects						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/plans-filed-to-build-townhomes/" title="Plans filed to build townhomes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Plans filed to build townhomes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/sprinkler-system-controls-nursing-home-fire/" title="Sprinkler system controls nursing home fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sprinkler system controls nursing home fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-central-students-to-be-tested-for-tuberculosis/" title="Wilson Central students to be tested for tuberculosis">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Central students to be tested for tuberculosis						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-wins-premier-fair/" title="Wilson County Fair wins Premier Fair">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair wins Premier Fair						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/serial-bank-robber-captured/" title="Serial bank robber captured">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Serial bank robber captured						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mayor-delivers-state-of-the-city-address/" title="Mayor delivers State of the City address">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mayor delivers State of the City address						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/director-of-schools-not-seeking-contract-extension/" title="Director of Schools not seeking contract extension">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Director of Schools not seeking contract extension						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-apprehend-robbery-suspects/" title="Police apprehend robbery suspects">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police apprehend robbery suspects						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/commission-defers-tax-increase-until-february/" title="Commission defers tax increase vote until February">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Commission defers tax increase vote until February						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/officer-helps-troop-after-trailer-was-stolen/" title="Officer helps troop after trailer was stolen">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Officer helps troop after trailer was stolen						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-testing-new-load-bearing-vests/" title="Police testing new load-bearing vests">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police testing new load-bearing vests						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vol-state-to-open-mt-juliet-campus/" title="Vol State to open Mt. Juliet campus">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vol State to open Mt. Juliet campus						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-look-for-man-who-robbed-bank/" title="Police look for man who robbed Mt. Juliet bank">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police look for man who robbed Mt. Juliet bank						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/burglary-suspects-caught-on-camera/" title="Burglary suspects caught on camera">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Burglary suspects caught on camera						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-officers-receive-awards/" title="Mt. Juliet officers receive awards">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet officers receive awards						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thechronicleofmtjuliet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-18783" class="post-18783 post type-post status-publish format-standard hentry category-obituaries tag-obit">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			McGowan, Walter Jerry		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thechronicleofmtjuliet.com/2020/01/">January 7, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thechronicleofmtjuliet.com/author/editor/">Sarah Tate</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thechronicleofmtjuliet.com/category/obituaries/" rel="category tag">Obits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thechronicleofmtjuliet.com/mcgowan-walter-jerry/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<p>Jerry
McGowan, age 84, passed away peacefully at home, surrounded by family, on Jan.
7, 2020. Inurnment will be at a later date. </p>



<p>Mr.
McGowan is preceded in death by wife of 58 years, Ruth Sullins McGowan. He is
survived by daughter Diane (Chris) Shelton, grandson Kyle Shelton,
great-granddaughter Emeline Grace Vann, brothers Gene and Ellis McGowan, and best furry friend Spot. The family offers special thanks
to Avalon Hospice and the caregivers with Home Instead. Memorial donations can
be made in his name to New Leash on Life (507 W. Baddour Pkwy, Lebanon TN
37087).&nbsp; </p>



<p>Sellars
Funeral Home, Lebanon TN, 615.444.9393.</p>
<div data-animation="swing" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em!important;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-right" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmcgowan-walter-jerry%2F" data-main-href="http://www.facebook.com/sharer.php?u={url}" data-nid="1" data-name="" data-pid="1" data-post-id="18783" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="McGowan, Walter Jerry" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-facebook"><span>Facebook</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmcgowan-walter-jerry%2F&text=McGowan%2C+Walter+Jerry" data-main-href="https://twitter.com/share?url={url}&text={title}" data-nid="2" data-name="" data-pid="1" data-post-id="18783" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="McGowan, Walter Jerry" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-twitter"><span>Twitter</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon mail" target="_blank" title="Email" href="#" data-main-href="#" data-nid="16" data-name="" data-pid="1" data-post-id="18783" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="McGowan, Walter Jerry" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-envelope-o"><span>Email</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon print" target="_blank" title="Print" href="#" data-main-href="#" data-nid="14" data-name="" data-pid="1" data-post-id="18783" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="McGowan, Walter Jerry" rel="nofollow" data-mailto=""><i class="fa fa-fw fa-print"><span>Print</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.thechronicleofmtjuliet.com/tag/obit/" rel="tag">obit</a></li></ul></div>	</article>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mcgowan-walter-jerry/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thechronicleofmtjuliet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmcgowan-walter-jerry%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		
	</div>
    <br/>
<div id="text-10" class="mh-widget mh-home-11 mh-home-wide widget_text">			<div class="textwidget"><div class="mh-ad-spot"> <a target="_blank" href="https://www.thechronicleofmtjuliet.com/online-advertise"> <img width="728" height="90" src="https://thechronicleofmtjuliet.com//images/stories/ad_agency/2/1337112095.jpg" alt="MH Magazine WordPress Theme"> </a></div>
</div>
		</div></div>

<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-13" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Office Hours</span></h6>			<div class="textwidget">Monday&nbsp;-&nbsp;Friday&nbsp;&nbsp;:&nbsp;&nbsp;9AM to 5PM</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-17" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Mailing Address:</span></h6>			<div class="textwidget"><p>P.O. Box 647<br />
Mt. Juliet, TN 37121-0647</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-16" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Address</span></h6>			<div class="textwidget"><p>1400 N. Mt. Juliet Road, Suite 201 <br />
Mt. Juliet, TN 37122</p>

</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6>			<div class="textwidget"><p>
<a style='font-size:12px;' href='mailto:thechronicle@thechronicleofmtjuliet.com'>thechronicle@thechronicleofmtjuliet.com</a><br />
Telephone&nbsp;&nbsp;:&nbsp;&nbsp;<a href='tel:615-754-6111'>615-754-6111</a><br />
Fax&nbsp;&nbsp;:&nbsp;&nbsp;615-754-8203</p></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202019.pdf">2019 Graduation Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202019.pdf">Best of Mt. Juliet 2019 Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202019.pdf">2019 Bridal Planner (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Section%202019.pdf">2019 Business Review (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/1-8-20.pdf">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2020/jan/2/">Current Issue (eBOOK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/1-8-20.pdf">Current Issue (PDF)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17069"><a href="https://www.thechronicleofmtjuliet.com/polls/">Best of</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Chronicle Of Mt. Juliet. All Rights Reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86140143-2', 'auto');
  ga('send', 'pageview');

</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6723255206422479",
    enable_page_level_ads: true
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6723255206422479",
          enable_page_level_ads: true
     });
</script><link rel='stylesheet' id='sss-base-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=2.1.0'></script>
