<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.thechronicleofmtjuliet.com/favicon.ico">
<link rel="icon" type="image/gif" href="https://www.thechronicleofmtjuliet.com/animated_favicon1.gif">
<title>Mycanka, Olga</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thechronicleofmtjuliet.com/mycanka-olga/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mycanka, Olga" />
<meta property="og:description" content="Olga Mycanka, age 90 of Hermitage passed away May 21, 2017. Preceded in death by parents, Kazimir and Katherine Zakaluzny; husband, Jaroslaw Mycanka; sister, Irene Sadalski; brother, Walter Zakaluzny; and niece, Kathy. Survived by sons, [...]" />
<meta property="og:url" content="https://www.thechronicleofmtjuliet.com/mycanka-olga/" />
<meta property="og:site_name" content="The Chronicle Of Mt. Juliet" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2017-05-30T17:04:32-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Olga Mycanka, age 90 of Hermitage passed away May 21, 2017. Preceded in death by parents, Kazimir and Katherine Zakaluzny; husband, Jaroslaw Mycanka; sister, Irene Sadalski; brother, Walter Zakaluzny; and niece, Kathy. Survived by sons, [...]" />
<meta name="twitter:title" content="Mycanka, Olga" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Feed" href="https://www.thechronicleofmtjuliet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Comments Feed" href="https://www.thechronicleofmtjuliet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Mycanka, Olga Comments Feed" href="https://www.thechronicleofmtjuliet.com/mycanka-olga/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechronicleofmtjuliet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpoll-plugin-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/css/cbxpoll_public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpollsingle-widget-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/css/cbxsinglepoll-widget-public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thechronicleofmtjuliet.com/?sccss=1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.5.8' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbxpollpublic = {"ajaxurl":"https:\/\/www.thechronicleofmtjuliet.com\/wp-admin\/admin-ajax.php","noanswer_error":"Please select at least one answer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/js/cbxpoll-public.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/js/cbxsinglepoll-widget-public.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.7.9'></script>
<link rel='https://api.w.org/' href='https://www.thechronicleofmtjuliet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechronicleofmtjuliet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.thechronicleofmtjuliet.com/?p=14260' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmycanka-olga%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmycanka-olga%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thechronicleofmtjuliet.com/?wordfence_logHuman=1&hid=29E924737D9EAEF5F6CC0DA91E153E53');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3a53a4; background: rgba(58, 83, 164, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #3a53a4; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3a53a4; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #3a53a4; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #a5a5a5; }
.entry-content a, .mh-comment-content a { color: #3a53a4; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3a53a4; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thechronicleofmtjuliet.com/wp-content/uploads/2017/05/summer-bkgd.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14260 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-3-1 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-10809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10809"><a href="https://www.thechronicleofmtjuliet.com/about/">About</a></li>
<li id="menu-item-10864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10864"><a href="https://www.thechronicleofmtjuliet.com/mediakit/">Media Kit</a></li>
<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="https://www.thechronicleofmtjuliet.com/classified-ad/">Classified Ad</a></li>
<li id="menu-item-10656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10656"><a href="http://www.thechronicleofmtjuliet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="https://www.thechronicleofmtjuliet.com/wp-login.php">Login</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-3-1 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-10663" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-10663"><a href="http://www.facebook.com/pages/The-Chronicle-of-Mt-Juliet/121731537014"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>facebook</span></span></a></li>
<li id="menu-item-10664" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-10664"><a href="http://twitter.com/#!/mj_chronicle"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://www.thechronicleofmtjuliet.com/" title="The Chronicle Of Mt. Juliet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-cropped-Logo-AI.png" height="216" width="1200" alt="The Chronicle Of Mt. Juliet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-6" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&amp;c=28&amp;pli=16227731&amp;PluID=0&amp;w=728&amp;h=90&amp;ord=2cb1bd6a"></script></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li id="menu-item-11491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-12213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12213"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Football%20Preview%202016.pdf">2016 Football Preview (PDF)</a></li>
	<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li id="menu-item-12216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202017.pdf">Best of Mt. Juliet 2017 Edition (PDF)</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202017.pdf">2017 Bridal Planner (PDF)</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/2016%20Business%20Section.pdf">2016 Business Review (PDF)</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/5-31-17.pdf">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2017/May/5/">Current Issue (eBOOK)</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/5-31-17.pdf">Current Issue (PDF)</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom" style="font-size:15px;">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/local-volunteer-firefighter-charged-solicitation-minor-wilson-county/" title="Local volunteer firefighter charged with solicitation of minor in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local volunteer firefighter charged with solicitation of minor in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-investigate-bomb-threat-gander-mountain-mt-juliet/" title="Detectives investigate bomb threat at Gander Mountain in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives investigate bomb threat at Gander Mountain in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-cougar-sighting-investigated-twra/" title="Mt. Juliet cougar sighting investigated by TWRA">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet cougar sighting investigated by TWRA						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-commerce-officially-moved-new-office-location/" title="Mt. Juliet Chamber of Commerce officially moved into new office location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber of Commerce officially moved into new office location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/happy-new-year-chronicle-mt-juliet/" title="Happy New Year from The Chronicle of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy New Year from The Chronicle of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-years-eve-annual-safe-ride-service-offered-wilson-county-sheriffs-office/" title="New Year’s Eve annual Safe Ride service being offered from Wilson County Sheriff’s office">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Year’s Eve annual Safe Ride service being offered from Wilson County Sheriff’s office						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/big-brothers-mt-juliet-toy-drive-food-donations/" title="Big brothers of Mt. Juliet toy drive and food donations">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big brothers of Mt. Juliet toy drive and food donations						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/know-shop-local-helps-mt-juliet/" title="Did You Know…???  ‘Shop Local’ helps Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Did You Know…???  ‘Shop Local’ helps Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-library-receives-donated-christmas-tree/" title="Mt. Juliet Library receives donated Christmas tree">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Library receives donated Christmas tree						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-of-the-week/" title="Pet of the Week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the Week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-christmas-parade-lights-city-streets/" title="Mt. Juliet Christmas Parade lights up city streets">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Christmas Parade lights up city streets						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-bpac-announces-2nd-annual-christmas-lights-walk/" title="Mt. Juliet BPAC announces 2nd Annual Christmas Lights Walk">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet BPAC announces 2nd Annual Christmas Lights Walk						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/robinson-winchester-anderson-appointed-board-adjustments-appeals/" title="Robinson, Winchester, &#038; Anderson appointed to Board of Adjustments and Appeals">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Robinson, Winchester, &#038; Anderson appointed to Board of Adjustments and Appeals						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/short-cakes-cakery-specialties-soon-come-breakfast-menu/" title="Short Cakes Cakery specialties, soon to come breakfast menu">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Short Cakes Cakery specialties, soon to come breakfast menu						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-donates-wildfire-victims/" title="Mt. Juliet donates to wildfire victims">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet donates to wildfire victims						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/culvers-mt-juliet-officially-open-serving-popular-menu-items/" title="Culver&#8217;s of Mt. Juliet is officially open and serving popular menu items">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Culver&#8217;s of Mt. Juliet is officially open and serving popular menu items						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/charlie-daniels-celebrates-80th-birthday-legendary-volunteer-jam-nashville/" title="Charlie Daniels celebrates his 80th birthday at the legendary Volunteer Jam in Nashville">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Charlie Daniels celebrates his 80th birthday at the legendary Volunteer Jam in Nashville						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/culvers-butter-burgers-fresh-frozen-custard-arrive-mt-juliet/" title="Culver&#8217;s butter-burgers and fresh frozen custard arrive in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Culver&#8217;s butter-burgers and fresh frozen custard arrive in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-bpac-announces-grand-opening-eagle-park/" title="Mt. Juliet BPAC announces Grand Opening of Eagle Park">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet BPAC announces Grand Opening of Eagle Park						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/south-mt-juliet-starbucks-open-december/" title="South Mt. Juliet Starbucks to open in December">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							South Mt. Juliet Starbucks to open in December						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-schools-future-central-office-location-begins-construction/" title="Wilson County Schools future central office location begins construction">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools future central office location begins construction						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/providence-marketplace-south-mt-juliet-communities-experience-power-outage/" title="Providence Marketplace and South Mt. Juliet communities experience power outage">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Providence Marketplace and South Mt. Juliet communities experience power outage						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/planning-commission-moves-forward-agenda-items-windtree-given-negative-recommendation-commissioners/" title="Planning Commission moves forward with agenda items; Windtree given a negative recommendation from Commissioners">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Planning Commission moves forward with agenda items; Windtree given a negative recommendation from Commissioners						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-schools-meet-parents-discuss-rezoning-students/" title="Mt. Juliet schools meet with parents to discuss rezoning of students">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet schools meet with parents to discuss rezoning of students						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-community-officials-help-family-fire-destroys-home/" title="Mt. Juliet community and officials help family after fire destroys home">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet community and officials help family after fire destroys home						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-bears-peewee-football-team-wins-national-title/" title="Mt. Juliet Bears Peewee Football Team wins National Title">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Bears Peewee Football Team wins National Title						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/courtyard-marriott-officially-opens-mt-juliet/" title="Courtyard by Marriott officially opens in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Courtyard by Marriott officially opens in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/first-freedom-bank-donates-big-brothers-mt-juliet/" title="First Freedom Bank donates to Big Brothers of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First Freedom Bank donates to Big Brothers of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/burn-ban-continued-mt-juliet/" title="Burn ban continued in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Burn ban continued in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/author-sam-hatcher-book-signing-event-southern-bank-tennessee-mt-juliet/" title="Author Sam Hatcher book signing event at Southern Bank of Tennessee in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Author Sam Hatcher book signing event at Southern Bank of Tennessee in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/moss-florist-garden-center-close-doors-64-years-business-mt-juliet/" title="Moss&#8217; Florist &#038; Garden Center to close doors after 64 years of business in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Moss&#8217; Florist &#038; Garden Center to close doors after 64 years of business in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-winning-candidates-sworn-board-commission-meeting/" title="Mt. Juliet winning candidates sworn in during Board of Commission meeting">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet winning candidates sworn in during Board of Commission meeting						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-officials-unveil-robot-mt-juliet-high-school/" title="School officials unveil robot at Mt. Juliet High School">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School officials unveil robot at Mt. Juliet High School						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/four-steps-winterize-lawn-equipment/" title="Four steps to winterize your lawn equipment">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four steps to winterize your lawn equipment						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjhs-chinese-national-honor-society/" title="MJHS Chinese National Honor Society">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJHS Chinese National Honor Society						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-christian-academy-principals-list-first-nine-weeks-2016-2017/" title="Mt. Juliet Christian Academy &#8211; Principal’s List (First Nine Weeks 2016-2017)">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Christian Academy &#8211; Principal’s List (First Nine Weeks 2016-2017)						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-christian-academy-honor-roll-first-nine-weeks-2016-2017/" title="Mt. Juliet Christian Academy &#8211; Honor Roll (First Nine Weeks 2016-2017)">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Christian Academy &#8211; Honor Roll (First Nine Weeks 2016-2017)						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lakeview-students-participate-multiplication-bee/" title="Lakeview students participate in multiplication bee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lakeview students participate in multiplication bee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gladeville-student-raises-money-school-program-due-love-computers-robotics/" title="Gladeville student raises money for school program due to his love for computers and robotics">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gladeville student raises money for school program due to his love for computers and robotics						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gladeville-elementary-school-gators-month-august-september/" title="Gladeville Elementary School: Gators of the Month &#8211; August / September">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gladeville Elementary School: Gators of the Month &#8211; August / September						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-expo-center-announces-general-manager/" title="Wilson County Expo Center announces general manager">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Expo Center announces general manager						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-commerce-soon-open/" title="Mt. Juliet Chamber of Commerce soon to open">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber of Commerce soon to open						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/cedar-creek-wastewater-pumping-station-project-completed/" title="Cedar Creek Wastewater Pumping Station project completed">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cedar Creek Wastewater Pumping Station project completed						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/author-tracy-barrett-visits-mt-juliet-elementary-school/" title="Author Tracy Barrett visits Mt. Juliet Elementary School">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Author Tracy Barrett visits Mt. Juliet Elementary School						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/location-change-wilson-county-conservatives-meeting-trump-rally/" title="Location change for Wilson County Conservatives meeting and Trump rally">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Location change for Wilson County Conservatives meeting and Trump rally						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-participate-mock-election/" title="Students participate in mock election">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students participate in mock election						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/personalized-bookkeeping-tax-service-recognized-chamber/" title="Personalized Bookkeeping and Tax Service recognized by Chamber">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Personalized Bookkeeping and Tax Service recognized by Chamber						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/planning-commission-dedicates-meeting-attire/" title="Planning Commission dedicates meeting attire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Planning Commission dedicates meeting attire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-planning-commission-agenda-reveals-new-development-plans/" title="Mt. Juliet Planning Commission agenda reveals new development plans">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Planning Commission agenda reveals new development plans						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-student-fisk-university-raises-awareness-polio-awareness-month/" title="Mt. Juliet student at Fisk University raises awareness during Polio Awareness Month">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet student at Fisk University raises awareness during Polio Awareness Month						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjpd-sergeant-recognized-city-employee-month-life-saving-action/" title="MJPD Sergeant recognized as City Employee of the Month for life-saving action">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJPD Sergeant recognized as City Employee of the Month for life-saving action						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjhs-students-inducted-chinese-national-honor-society/" title="MJHS students to be inducted into Chinese National Honor Society">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJHS students to be inducted into Chinese National Honor Society						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/friendship-christian-celebrates-homecoming-parade/" title="Friendship Christian celebrates Homecoming with parade">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Friendship Christian celebrates Homecoming with parade						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/emergency-crews-respond-house-fire-mt-juliet/" title="Emergency crews respond to house fire in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Emergency crews respond to house fire in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-eastern-connector-coming-together/" title="Mt. Juliet Eastern Connector coming together">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Eastern Connector coming together						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/raising-awareness-breast-cancer/" title="Raising awareness of Breast Cancer">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Raising awareness of Breast Cancer						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/greg-denton-d-d-s-now-mt-juliet-denton-dental-solutions/" title="Greg Denton D.D.S. is now in Mt. Juliet at Denton Dental Solutions">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Greg Denton D.D.S. is now in Mt. Juliet at Denton Dental Solutions						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/courtyard-marriott-hotel-now-open-mt-juliet/" title="Courtyard by Marriott hotel now open in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Courtyard by Marriott hotel now open in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/trump-pence-campaign-bus-makes-special-stop-wilson-county/" title="Trump-Pence campaign bus makes special stop in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump-Pence campaign bus makes special stop in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/telling-tales-fight-flight/" title="Telling Tales &#8211; &#8220;Fight or Flight&#8221;">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Telling Tales &#8211; &#8220;Fight or Flight&#8221;						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-middle-school-unveils-new-auditorium/" title="Mt. Juliet Middle School unveils new auditorium">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Middle School unveils new auditorium						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/fifth-early-voting-site-added-wilson-county-2/" title="Early Voting Begins TODAY">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Early Voting Begins TODAY						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/12829/" title="Telling Tales &#8211; Scarred for life…">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Telling Tales &#8211; Scarred for life…						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/home2-suites-hilton-breaks-ground-mt-juliet/" title="Home2 Suites by Hilton breaks ground in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Home2 Suites by Hilton breaks ground in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rotary-donates-bullying-prevention-program/" title="Rotary donates to Bullying Prevention Program">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rotary donates to Bullying Prevention Program						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-man-awarded-patent-vortex-racing-league-concept/" title="Mt. Juliet man awarded patent for Vortex Racing League concept">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet man awarded patent for Vortex Racing League concept						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/unoccupied-mjpd-patrol-vehicle-struck-responders-interstate-40-emergency-scene/" title="Unoccupied MJPD patrol vehicle struck while responders on Interstate-40 emergency scene">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Unoccupied MJPD patrol vehicle struck while responders on Interstate-40 emergency scene						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/17th-annual-mt-juliet-homecoming/" title="17th Annual Mt. Juliet Homecoming">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							17th Annual Mt. Juliet Homecoming						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/health-wellness-fair-success-mt-juliet/" title="Health &#038; Wellness Fair a success in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Health &#038; Wellness Fair a success in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/former-titan-fullback-featured-keynote-speaker-wilson-county-fca-banquet-held-mt-juliet/" title="Former Titan fullback featured as keynote speaker at Wilson County FCA Banquet held in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former Titan fullback featured as keynote speaker at Wilson County FCA Banquet held in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/crye-leike-hosts-13th-annual-sweet-tooth-auction-benefit-united-way/" title="CRYE-LEIKE HOSTS 13TH ANNUAL SWEET TOOTH AUCTION TO BENEFIT UNITED WAY">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CRYE-LEIKE HOSTS 13TH ANNUAL SWEET TOOTH AUCTION TO BENEFIT UNITED WAY						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/4th-annual-run-supports-health-care-wilson-county/" title="4th Annual Run Supports Health Care in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							4th Annual Run Supports Health Care in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-brings-signature-event-back-wilson-county/" title="Mt. Juliet Chamber brings signature event back to Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber brings signature event back to Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/cedarstone-bank-simply-salutes-scan-senior-citizens-awareness-network/" title="CedarStone Bank simply salutes SCAN Senior Citizens Awareness Network">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CedarStone Bank simply salutes SCAN Senior Citizens Awareness Network						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/junior-class-sets-record-high-act-score-wilson-county/" title="Junior class sets record-high ACT score in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Junior class sets record-high ACT score in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-developer-completes-redevelopment-project/" title="Mt. Juliet developer completes redevelopment project in Donelson">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet developer completes redevelopment project in Donelson						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/telling-tales-inner-circle/" title="Telling Tales &#8211; The Inner Circle">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Telling Tales &#8211; The Inner Circle						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/election-commission-extended-hours/" title="Election Commission Extended Hours">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Election Commission Extended Hours						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wayne-mcneese-presents-plaque-w-wright-teacher/" title="Wayne McNeese presents plaque to W.A.Wright teacher">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wayne McNeese presents plaque to W.A.Wright teacher						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/telling-tales-romance/" title="Telling Tales &#8211; &#8220;Romance&#8221;">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Telling Tales &#8211; &#8220;Romance&#8221;						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-breakfast-rotary-presents-15-new-mjhs-teachers-donation-checks/" title="Mt. Juliet Breakfast Rotary presents 15 new MJHS teachers with donation checks">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Breakfast Rotary presents 15 new MJHS teachers with donation checks						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/residents-win-suit-city-mt-juliet-regarding-election-sign-ordinance/" title="Residents win suit against city of Mt. Juliet regarding election sign ordinance">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Residents win suit against city of Mt. Juliet regarding election sign ordinance						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/donation-wilson-county-veterans-museum/" title="Donation to the Wilson County Veterans Museum">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Donation to the Wilson County Veterans Museum						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/oceanside-aquariums-offers-marine-tropical-life-right-mt-juliet/" title="Oceanside Aquariums offers marine and tropical life right here in Mt. Juliet.">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oceanside Aquariums offers marine and tropical life right here in Mt. Juliet.						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-officers-attend-special-briefing-white-house/" title="Mt. Juliet Police officers attend special briefing at The White House">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Police officers attend special briefing at The White House						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-native-nationally-known-comedian/" title="Mt. Juliet native a nationally known comedian">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet native a nationally known comedian						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-students-charged-drug-sweep/" title="Mt. Juliet High students charged in drug sweep">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High students charged in drug sweep						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/starks-cranford-marriage-announcement/" title="Starks-Cranford marriage announcement">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Starks-Cranford marriage announcement						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dunkin-donuts-confirmed-tenant-mt-juliets-new-city-center-nyny-pizza-making-move-center/" title="Dunkin Donuts confirmed as tenant in Mt. Juliet&#8217;s new City Center; NYNY Pizza making move to center">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dunkin Donuts confirmed as tenant in Mt. Juliet&#8217;s new City Center; NYNY Pizza making move to center						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/community-donates-help-mt-juliet-family-memorialize-sons-memory/" title="Community donates to help Mt. Juliet family memorialize son&#8217;s memory">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Community donates to help Mt. Juliet family memorialize son&#8217;s memory						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bert-coble-singers-expand-ticket-availability/" title="Bert Coble Singers Expand Ticket Availability">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bert Coble Singers Expand Ticket Availability						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/d-s-report-finds-no-wrongdoing/" title="Wilson County Schools &#8211; D.A.’s Report Finds No Wrongdoing">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools &#8211; D.A.’s Report Finds No Wrongdoing						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/innocent-wilson-county-man-wrongfully-convicted-31-years-ago-denied-exoneration-tn-board-parole/" title="Innocent Wilson County man wrongfully convicted 31 years ago denied exoneration by TN Board of Parole">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Innocent Wilson County man wrongfully convicted 31 years ago denied exoneration by TN Board of Parole						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/woodfire-mt-juliet-adds-homestyle-meat-three-lunch-menu/" title="Woodfire in Mt. Juliet adds homestyle meat &#038; three to lunch menu">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Woodfire in Mt. Juliet adds homestyle meat &#038; three to lunch menu						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/12679/" title="Wilson County School Board halts changes for 2017-2018 school year fall break">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County School Board halts changes for 2017-2018 school year fall break						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/west-wilson-student-wins-bicycle-3rd-annual-mt-juliet-walk-run-roll-event/" title="West Wilson student wins bicycle of 3rd annual Mt. Juliet Walk, Run &#038; Roll event">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Wilson student wins bicycle of 3rd annual Mt. Juliet Walk, Run &#038; Roll event						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-man-joins-team-blake-shelton-voice/" title="Mt. Juliet man joins Team Blake Shelton on The Voice">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet man joins Team Blake Shelton on The Voice						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliets-bench-historic-heismans-first-trophy-football-game-100-years-ago-2/" title="Mt. Juliet&#8217;s own on the bench during historic Heisman’s First Trophy football game 100 years ago">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet&#8217;s own on the bench during historic Heisman’s First Trophy football game 100 years ago						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-eye-consultant-puts-sports-fisherman-mcdonald-ease-special-lenses-2/" title="Mt. Juliet eye consultant puts sports fisherman McDonald at ease with special lenses">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet eye consultant puts sports fisherman McDonald at ease with special lenses						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/12658/" title="Mt. Juliet resident named director of state division of property assessments">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet resident named director of state division of property assessments						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thechronicleofmtjuliet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-14260" class="post-14260 post type-post status-publish format-standard hentry category-obituaries">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Mycanka, Olga		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thechronicleofmtjuliet.com/2017/05/">May 30, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thechronicleofmtjuliet.com/author/editor/">Kimberly Allen</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thechronicleofmtjuliet.com/category/obituaries/" rel="category tag">Obits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thechronicleofmtjuliet.com/mycanka-olga/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p>Olga Mycanka, age 90 of Hermitage passed away May 21, 2017. Preceded in death by parents, Kazimir and Katherine Zakaluzny; husband, Jaroslaw Mycanka; sister, Irene Sadalski; brother, Walter Zakaluzny; and niece, Kathy. Survived by sons, Peter Mycanka and Nicholas (Karen) Mycanka; daughter, Luba (Andrew) Kokodynsky; grandchildren, Michael, Mark, John, Stacey and Lisa; and nephews, Roman, Ihor, Luba, Marge and Bob.<br />
Funeral services will be held Friday, May 26, at 5 p.m. at Sellars Funeral Home at Mt. Juliet with Deacon Tom Samoray officiating. Visitation with the family will be Friday, May 26, from 12-7 p.m.<br />
Arrangements by Sellars Funeral Home at Mt. Juliet, 2229 N. Mt. Juliet Road, Mt. Juliet, TN 37122, 615-758-5459, obituary line 615-758-8818, www.sellarsfuneralservices.com.</p>
<div data-animation="swing" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-right"><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmycanka-olga%2F" data-nid="1" data-pid="1" data-post-id="14260" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Mycanka, Olga" rel="nofollow"><i class="fa fa-fw fa-facebook"><span>Facebook</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmycanka-olga%2F&text=Mycanka%2C+Olga" data-nid="2" data-pid="1" data-post-id="14260" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Mycanka, Olga" rel="nofollow"><i class="fa fa-fw fa-twitter"><span>Twitter</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon mail" target="_blank" title="Email" href="#" data-nid="16" data-pid="1" data-post-id="14260" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Mycanka, Olga" rel="nofollow"><i class="fa fa-fw fa-envelope-o"><span>Email</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon print" target="_blank" title="Print" href="#" data-nid="14" data-pid="1" data-post-id="14260" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Mycanka, Olga" rel="nofollow"><i class="fa fa-fw fa-print"><span>Print</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div>	</div>
		</article>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mycanka-olga/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thechronicleofmtjuliet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fmycanka-olga%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		
	</div>
    <br/>
<div id="text-10" class="mh-widget mh-home-11 mh-home-wide widget_text">			<div class="textwidget"><div class="mh-ad-spot"> <a target="_blank" href="https://www.thechronicleofmtjuliet.com/online-advertise"> <img width="728" height="90" src="https://thechronicleofmtjuliet.com//images/stories/ad_agency/2/1337112095.jpg" alt="MH Magazine WordPress Theme"> </a></div>
</div>
		</div></div>

<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-13" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Office Hours</span></h6>			<div class="textwidget">Monday&nbsp;-&nbsp;Friday&nbsp;&nbsp;:&nbsp;&nbsp;9AM to 5PM</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-17" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Mailing Address:</span></h6>			<div class="textwidget"><p>P.O. Box 647<br />
Mt. Juliet, TN 37121-0647</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-16" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Address</span></h6>			<div class="textwidget"><p>1400 N. Mt. Juliet Road, Suite 201 <br />
Mt. Juliet, TN 37122</p>

</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6>			<div class="textwidget"><p>
<a style='font-size:12px;' href='mailto:thechronicle@thechronicleofmtjuliet.com'>thechronicle@thechronicleofmtjuliet.com</a><br />
Telephone&nbsp;&nbsp;:&nbsp;&nbsp;<a href='tel:615-754-6111'>615-754-6111</a><br />
Fax&nbsp;&nbsp;:&nbsp;&nbsp;615-754-8203</p></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12213"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Football%20Preview%202016.pdf">2016 Football Preview (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202017.pdf">Best of Mt. Juliet 2017 Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202017.pdf">2017 Bridal Planner (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/2016%20Business%20Section.pdf">2016 Business Review (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/5-31-17.pdf">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2017/May/5/">Current Issue (eBOOK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/5-31-17.pdf">Current Issue (PDF)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Chronicle Of Mt. Juliet. All Rights Reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86140143-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

