﻿<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.thechronicleofmtjuliet.com/favicon.ico">
<link rel="icon" type="image/gif" href="https://www.thechronicleofmtjuliet.com/animated_favicon1.gif">
<title>Newberry, William Lovell &quot;Pete&quot;</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thechronicleofmtjuliet.com/newberry-william-lovell-pete/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Newberry, William Lovell &quot;Pete&quot;" />
<meta property="og:description" content="William Lovell (Pete) Newberry, age 85 of Mt. Juliet, passed away on March 27, 2018 in Madison, Tenn. A funeral service was held April 2 at Sellars Funeral Home, and burial followed at Mt. Juliet [...]" />
<meta property="og:url" content="https://www.thechronicleofmtjuliet.com/newberry-william-lovell-pete/" />
<meta property="og:site_name" content="The Chronicle Of Mt. Juliet" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2018-04-04T10:15:12-04:00" />
<meta property="article:modified_time" content="2018-04-04T10:15:57-04:00" />
<meta property="og:updated_time" content="2018-04-04T10:15:57-04:00" />
<meta property="og:image" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-247x300.jpg" />
<meta property="og:image:secure_url" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-247x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="William Lovell (Pete) Newberry, age 85 of Mt. Juliet, passed away on March 27, 2018 in Madison, Tenn. A funeral service was held April 2 at Sellars Funeral Home, and burial followed at Mt. Juliet [...]" />
<meta name="twitter:title" content="Newberry, William Lovell &quot;Pete&quot;" />
<meta name="twitter:image" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-247x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thechronicleofmtjuliet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Feed" href="https://www.thechronicleofmtjuliet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Comments Feed" href="https://www.thechronicleofmtjuliet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Newberry, William Lovell &#8220;Pete&#8221; Comments Feed" href="https://www.thechronicleofmtjuliet.com/newberry-william-lovell-pete/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechronicleofmtjuliet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpoll-plugin-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/css/cbxpoll_public.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpollsingle-widget-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/css/cbxsinglepoll-widget-public.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thechronicleofmtjuliet.com/?sccss=1&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.7.7' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbxpollpublic = {"ajaxurl":"https:\/\/www.thechronicleofmtjuliet.com\/wp-admin\/admin-ajax.php","noanswer_error":"Please select at least one answer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/js/cbxpoll-public.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/js/cbxsinglepoll-widget-public.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='https://www.thechronicleofmtjuliet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechronicleofmtjuliet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.thechronicleofmtjuliet.com/?p=15786' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fnewberry-william-lovell-pete%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fnewberry-william-lovell-pete%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thechronicleofmtjuliet.com/?wordfence_lh=1&hid=11DEEDED1E6A1506FBA8650F3B300884');
</script><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3a53a4; background: rgba(58, 83, 164, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #3a53a4; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3a53a4; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #3a53a4; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #a5a5a5; }
.entry-content a, .mh-comment-content a { color: #3a53a4; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3a53a4; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/03/spring-background.jpeg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-15786 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-3-1 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-10809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10809"><a href="https://www.thechronicleofmtjuliet.com/about/">About</a></li>
<li id="menu-item-10864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10864"><a href="https://www.thechronicleofmtjuliet.com/mediakit/">Media Kit</a></li>
<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="https://www.thechronicleofmtjuliet.com/classified-ad/">Classified Ad</a></li>
<li id="menu-item-10656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10656"><a href="http://www.thechronicleofmtjuliet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="https://www.thechronicleofmtjuliet.com/wp-login.php">Login</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-3-1 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-10663" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-10663"><a href="http://www.facebook.com/pages/The-Chronicle-of-Mt-Juliet/121731537014"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>facebook</span></span></a></li>
<li id="menu-item-10664" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-10664"><a href="http://twitter.com/#!/mj_chronicle"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://www.thechronicleofmtjuliet.com/" title="The Chronicle Of Mt. Juliet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-cropped-Logo-AI.png" height="216" width="1200" alt="The Chronicle Of Mt. Juliet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-6" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&amp;c=28&amp;pli=16227731&amp;PluID=0&amp;w=728&amp;h=90&amp;ord=8d45d7f"></script></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li id="menu-item-11491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li id="menu-item-12216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202018.pdf">Best of Mt. Juliet 2018 Edition (PDF)</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202018.pdf">2018 Bridal Planner (PDF)</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Review%202017.pdf">2017 Business Review (PDF)</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/4-4-18.pdf">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2018/apr/1/">Current Issue (eBOOK)</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/4-4-18.pdf">Current Issue (PDF)</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom" style="font-size:15px;">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/nine-time-world-champion-horseshoe-pitcher-honored/" title="Nine-time world champion horseshoe pitcher honored">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nine-time world champion horseshoe pitcher honored						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-impersonating-officer-attempts-free-inmate/" title="Man impersonating officer attempts to free inmate">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man impersonating officer attempts to free inmate						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/internet-safety-event-protect-children-online-predators/" title="Internet safety event to protect children against online predators">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Internet safety event to protect children against online predators						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/subdivision-planned-rebas-former-estate/" title="Subdivision planned for Reba’s former estate">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Subdivision planned for Reba’s former estate						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/saint-thomas-health-opens-new-mt-juliet-location/" title="Saint Thomas Health Opens New Mt. Juliet Location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Saint Thomas Health Opens New Mt. Juliet Location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjms-girls-soccer-team-wins-jamboree-tournament/" title="MJMS girls soccer team wins Jamboree tournament">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJMS girls soccer team wins Jamboree tournament						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-gears-new-season/" title="Wilson County Fair gears up for new season">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair gears up for new season						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-schools-back-session/" title="Wilson County Schools are back in session">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools are back in session						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-new-home-expo-center/" title="Wilson County Fair has new home at Expo Center">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair has new home at Expo Center						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/suspect-sought-detectives-fraudulent-use-credit-card/" title="Suspect sought by detectives for fraudulent use of credit card">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Suspect sought by detectives for fraudulent use of credit card						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/sex-offender-captured/" title="Sex Offender Captured">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sex Offender Captured						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/golden-bear-beckwith-connector-opens-eastern-side-mt-juliet/" title="Golden Bear Beckwith Connector opens the Eastern side of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golden Bear Beckwith Connector opens the Eastern side of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-apprehended-using-pepper-spray-shoplifting-tvs/" title="Man apprehended after using pepper spray while shoplifting TVs">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man apprehended after using pepper spray while shoplifting TVs						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-mayor-hutto-discusses-state-county/" title="Wilson County Mayor Hutto discusses the state of the county">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Mayor Hutto discusses the state of the county						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/jackson-hills-subdivision-moves-forward-construction-plans/" title="Jackson Hills subdivision moves forward with construction plans">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jackson Hills subdivision moves forward with construction plans						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/springdale-elementary-school-ready-fall-semester/" title="Springdale Elementary School is ready for the fall semester">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Springdale Elementary School is ready for the fall semester						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-looking-identify-suspects-using-cloned-credit-card/" title="Detectives looking to identify suspects using cloned credit card">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives looking to identify suspects using cloned credit card						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/grocery-tax-cuts-go-effect-improve-act/" title="Grocery tax cuts go into effect with IMPROVE Act">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Grocery tax cuts go into effect with IMPROVE Act						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-donates-1000-st-jude-research-hospital/" title="Mt. Juliet Chamber donates $1,000 to St. Jude Research Hospital">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber donates $1,000 to St. Jude Research Hospital						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/officers-outfitted-kits-help-opioid-overdoses/" title="Officers outfitted with kits to help in opioid overdoses">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Officers outfitted with kits to help in opioid overdoses						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/shoplifters-apprehended-attempting-steal-four-drones/" title="Shoplifters apprehended after attempting to steal four drones">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shoplifters apprehended after attempting to steal four drones						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/crime-stoppers-seeking-publics-assistance-leads/" title="Crime Stoppers is seeking public’s assistance for leads">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Crime Stoppers is seeking public’s assistance for leads						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/race-benefit-affected-cancer/" title="Race to benefit those affected by cancer">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Race to benefit those affected by cancer						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/grand-fourth-july-celebration-providence/" title="Grand Fourth of July Celebration in Providence">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Grand Fourth of July Celebration in Providence						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-seeking-suspect-two-vehicle-burglaries/" title="Detectives seeking suspect in two vehicle burglaries">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives seeking suspect in two vehicle burglaries						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/local-artists-work-showcased-new-shop-mt-juliet/" title="Local artists’ work showcased at new shop in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local artists’ work showcased at new shop in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/field-fire-near-golden-bear-gateway/" title="Field fire near Golden Bear Gateway">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Field fire near Golden Bear Gateway						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/seven-choices-2017-great-give-way/" title="Seven choices for the 2017 Great Give-A-Way">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Seven choices for the 2017 Great Give-A-Way						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teens-crash-stolen-vehicle/" title="Teens crash stolen vehicle">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teens crash stolen vehicle						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/video-captures-suspects-stolen-cars-car-wash/" title="Video captures suspects in stolen cars at car wash">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Video captures suspects in stolen cars at car wash						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/three-dead-house-fire-suspected-murder/" title="Three dead after house fire and suspected murder">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Three dead after house fire and suspected murder						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/investigation-underway-gun-store-burglary/" title="Investigation underway after gun store burglary">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Investigation underway after gun store burglary						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/indictment-gladeville-student-attacked-dogs/" title="Indictment after Gladeville student attacked by dogs">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Indictment after Gladeville student attacked by dogs						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rutland-road-southern-bank-construction-moves-forward/" title="Rutland Road Southern Bank construction moves forward">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rutland Road Southern Bank construction moves forward						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/investigation-drug-distribution-operation-leads-three-arrests/" title="Investigation into drug distribution operation leads to three arrests">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Investigation into drug distribution operation leads to three arrests						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/sparks-set-retire-34-years-wcs/" title="Sparks set to retire after 34 years with WCS">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sparks set to retire after 34 years with WCS						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/quarter-pound-methamphetamine-seized/" title="Over a quarter pound of methamphetamine seized">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Over a quarter pound of methamphetamine seized						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/windtree-pines-development-faces-setbacks-meeting/" title="Windtree Pines development faces setbacks after meeting">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Windtree Pines development faces setbacks after meeting						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/two-injured-crash-109/" title="Two injured in crash on 109">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two injured in crash on 109						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-central-graduates-awarded-gladefest-scholarships/" title="Wilson Central graduates awarded Gladefest Scholarships">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Central graduates awarded Gladefest Scholarships						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-squatting-house-two-years-finally-vacated/" title="Man squatting in house for two years has finally vacated">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man squatting in house for two years has finally vacated						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-uses-cloned-atm-card-withdraw-cash/" title="Man uses cloned ATM card to withdraw cash">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man uses cloned ATM card to withdraw cash						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/full-scale-active-shooter-exercise-prepare-emergency-response-team/" title="Full-scale active shooter exercise to prepare emergency response team">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Full-scale active shooter exercise to prepare emergency response team						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/suspects-distract-victim-steal-wallet-shops/" title="Suspects distract victim and steal wallet while she shops">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Suspects distract victim and steal wallet while she shops						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/state-senator-mae-beavers-plans-announce-campaign-governor/" title="State Senator Mae Beavers plans to announce campaign for Governor">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State Senator Mae Beavers plans to announce campaign for Governor						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/driver-killed-crash-vehicle-struck-utility-pole/" title="Driver killed in crash after vehicle struck utility pole">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Driver killed in crash after vehicle struck utility pole						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-uses-stolen-card-purchase-liquor/" title="Man uses stolen card to purchase liquor">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man uses stolen card to purchase liquor						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/terrace-hills-proposed-rezone-not-recommended-board/" title="Terrace Hills proposed rezone not recommended by board">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Terrace Hills proposed rezone not recommended by board						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-details-regarding-bicyclist-struck-car/" title="New details regarding bicyclist struck by car">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New details regarding bicyclist struck by car						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/durham-charged-abuse-cases/" title="Durham charged in abuse cases">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Durham charged in abuse cases						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-school-coach-indicted-sex-crimes/" title="Mt. Juliet High School coach indicted for sex crimes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High School coach indicted for sex crimes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-attempts-set-vehicle-fire/" title="Man attempts to set vehicle on fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man attempts to set vehicle on fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/thirteen-year-old-pedestrian-struck-suv/" title="Thirteen-year-old pedestrian struck by SUV">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Thirteen-year-old pedestrian struck by SUV						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-commissioners-propose-road-improvements-tdot/" title="Board of Commissioners propose road improvements to TDOT">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board of Commissioners propose road improvements to TDOT						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pedestrian-struck-vehicle-providence/" title="Pedestrian struck by vehicle in Providence">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pedestrian struck by vehicle in Providence						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-wanted-list-police-custody/" title="Man from Most Wanted list in police custody">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man from Most Wanted list in police custody						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dirt-bike-rider-arrested-evading-police/" title="Dirt bike rider arrested after evading police">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dirt bike rider arrested after evading police						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-plant-tree-arbor-day/" title="Students plant tree for Arbor Day">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students plant tree for Arbor Day						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-charges-news-crew-axe/" title="Man charges at news crew with axe">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man charges at news crew with axe						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mock-crash-warns-students-dangers/" title="Mock crash warns students of dangers">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mock crash warns students of dangers						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mobile-boutique-takes-root-mj/" title="Mobile boutique takes root in MJ">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mobile boutique takes root in MJ						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-man-arrested-rape-charges/" title="Wilson County man arrested on rape charges">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County man arrested on rape charges						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-jumped-plane-u-s-army/" title="Mt. Juliet Police jumped from plane with U.S. Army">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Police jumped from plane with U.S. Army						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-president-hale-moss-dies/" title="Wilson County Fair President Hale Moss dies">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair President Hale Moss dies						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/14033-2/" title="Standoff with barricaded suspect ends in arrest">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Standoff with barricaded suspect ends in arrest						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/four-workers-injured-roof-collapse/" title="Four workers injured in roof collapse">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four workers injured in roof collapse						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/faith-message/" title="Faith &#038; Message">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Faith &#038; Message						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mj-high-school-evacuated-delivery-suspicious-package/" title="MJ High School evacuated after delivery of suspicious package">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJ High School evacuated after delivery of suspicious package						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/drugs-guns-cash-seized-raid/" title="Drugs, guns and cash seized during raid">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Drugs, guns and cash seized during raid						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/studio-offers-new-kind-workout/" title="Studio offers new kind of workout">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Studio offers new kind of workout						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/house-fire-reignites-crews-put-flames/" title="House fire reignites after crews put out flames">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							House fire reignites after crews put out flames						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-officers-graduate-earning-top-awards/" title="Police Officers graduate earning top awards">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police Officers graduate earning top awards						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/state-ffa-convention-success/" title="State FFA Convention a success">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State FFA Convention a success						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-week-rosie/" title="Pet of the week: Rosie">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the week: Rosie						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-film-commercial-playground-fundraiser/" title="Students film commercial for playground fundraiser">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students film commercial for playground fundraiser						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/chief-hambrick-presented-lifetime-achievement-award/" title="Chief Hambrick presented with Lifetime Achievement Award">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chief Hambrick presented with Lifetime Achievement Award						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/president-trump-comes-hermitage/" title="President Trump comes to Hermitage">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Trump comes to Hermitage						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dairy-queen-back/" title="Dairy Queen is back">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dairy Queen is back						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/senior-dog-sanctuary-moves-new-location/" title="Senior Dog Sanctuary moves to new location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Senior Dog Sanctuary moves to new location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/walmart-bomb-threat-investigation-underway/" title="Walmart bomb threat investigation underway">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Walmart bomb threat investigation underway						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/stop-traffic-violation-leads-drug-arrest/" title="Stop for Traffic Violation Leads to Drug Arrest">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stop for Traffic Violation Leads to Drug Arrest						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/principal-named-stoner-creek-elementary/" title="Principal Named at Stoner Creek Elementary">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Principal Named at Stoner Creek Elementary						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bank-tennessee-announces-opening-permanent-location/" title="Bank of Tennessee announces the opening of a permanent location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bank of Tennessee announces the opening of a permanent location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-animal-shelters-pet-week/" title="Mt. Juliet Animal Shelter&#8217;s Pet of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Animal Shelter&#8217;s Pet of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/general-store-coming-heart-mt-juliet/" title="General Store coming to the heart of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							General Store coming to the heart of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rezoning-development-plans-approved-mt-juliet-planning-commission/" title="Rezoning and Development Plans Approved by the Mt. Juliet Planning Commission">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rezoning and Development Plans Approved by the Mt. Juliet Planning Commission						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-ranks-5-top-places-mortgage-state-tennessee/" title="Wilson County ranks #5 in top places to have a mortgage in the state of Tennessee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County ranks #5 in top places to have a mortgage in the state of Tennessee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-year-spotlight-week/" title="Teacher of the Year spotlight of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year spotlight of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-of-the-week-3/" title="Pet of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-school-student-nominated-youth-2016-volunteer-star-recipient/" title="Mt. Juliet High School student nominated as Youth 2016 Volunteer Star recipient">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High School student nominated as Youth 2016 Volunteer Star recipient						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tennessee-wine-liquor-sales-sunday-legalized-bill-passes/" title="Tennessee wine and liquor sales on Sunday to be legalized if bill passes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tennessee wine and liquor sales on Sunday to be legalized if bill passes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-discusses-major-future-roadway-projects/" title="Mt. Juliet discusses major future roadway projects">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet discusses major future roadway projects						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-schools-announce-school-closures-due-illness/" title="Wilson County Schools announce school closures due to illness">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools announce school closures due to illness						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lebanon-municipal-airport-welcomes-daily-visitors-community/" title="Lebanon Municipal Airport Welcomes Daily Visitors for our Community">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lebanon Municipal Airport Welcomes Daily Visitors for our Community						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gov-haslam-visits-wilson-county-south-mt-juliet-road-state-route-109-north-discussed-possible-future-major-roadway-projects-improve-act/" title="Gov. Haslam visits Wilson County; South Mt. Juliet Road and State Route 109 North discussed as possible future major roadway projects under IMPROVE Act">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Haslam visits Wilson County; South Mt. Juliet Road and State Route 109 North discussed as possible future major roadway projects under IMPROVE Act						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tennova-healthcare-celebrates-heart-month-encourages-healthy-heart/" title="Tennova Healthcare celebrates heart month, encourages healthy heart">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tennova Healthcare celebrates heart month, encourages healthy heart						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-senior-center-annual-spring-gala-event-scheduled-march/" title="Mt. Juliet Senior Center annual Spring Gala event scheduled for March">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Senior Center annual Spring Gala event scheduled for March						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/structure-fire-closes-belinda-parkway-fire-crews-called-back-scene-next-morning-put-re-kindled-fire/" title="Structure fire closes Belinda Parkway, fire crews called back to scene the next morning to put out re-kindled fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Structure fire closes Belinda Parkway, fire crews called back to scene the next morning to put out re-kindled fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/first-freedom-bank-promotes-nicole-frank-mortgage-specialist/" title="First Freedom Bank Promotes Nicole Frank to Mortgage Specialist">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First Freedom Bank Promotes Nicole Frank to Mortgage Specialist						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gladeville-elementary-january-gators-month/" title="Gladeville Elementary January Gators of the Month">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gladeville Elementary January Gators of the Month						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thechronicleofmtjuliet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-15786" class="post-15786 post type-post status-publish format-standard hentry category-obituaries">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Newberry, William Lovell &#8220;Pete&#8221;		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thechronicleofmtjuliet.com/2018/04/">April 4, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thechronicleofmtjuliet.com/author/editor/">Sarah Tate</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thechronicleofmtjuliet.com/category/obituaries/" rel="category tag">Obits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thechronicleofmtjuliet.com/newberry-william-lovell-pete/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><img class="alignleft size-medium wp-image-15788" src="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-247x300.jpg" alt="" width="247" height="300" srcset="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-247x300.jpg 247w, https://www.thechronicleofmtjuliet.com/wp-content/uploads/2018/04/Newberry-pic-WEB-842x1024.jpg 842w" sizes="(max-width: 247px) 100vw, 247px" />William Lovell (Pete) Newberry, age 85 of Mt. Juliet, passed away on March 27, 2018 in Madison, Tenn.</p>
<p>A funeral service was held April 2 at Sellars Funeral Home, and burial followed at Mt. Juliet Memorial Gardens.</p>
<p>Pete was born in Nashville to Rex and Anna Mae Newberry on Feb. 26, 1933. He attended school in Old Hickory and joined the Marines in 1947 and the Army Reserves in 1950, where he retired as an E9. He attended MTSU and became a supervisor at DuPont, where he retired after 20 years. He enjoyed fishing, traveling, and spending time with his wife, Mildred, and their dogs.</p>
<p>Pete is survived by his wife, Mildred; daughter and son-in-Law, Venessa and Tom Waller; son and daughter-in-Law, Jeff and Lisa Newberry; brother, Walter Andrews; granddaughters, Natalie Brown and Chelsea Christman; grandsons, Jesse Waller and Zach Newberry; 11 Great- Grandchildren; and Wayne Clemmons. He is preceded in death by his father, mother and step-father, Gene Andrews; son, Clinton; and brother, Richard.</p>
<p>Arrangements by Sellars Funeral Home at Mt. Juliet, 2229 N. Mt. Juliet Road, Mt. Juliet, TN 37122, 615-758-5459, obituary line 615-758-8818, <a href="http://www.sellarsfuneralservices.com">www.sellarsfuneralservices.com</a>.</p>
<div data-animation="swing" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-right" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fnewberry-william-lovell-pete%2F" data-nid="1" data-name="" data-pid="1" data-post-id="15786" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Newberry, William Lovell \"Pete\"" rel="nofollow"><i class="fa fa-fw fa-facebook"><span>Facebook</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fnewberry-william-lovell-pete%2F&text=Newberry%2C+William+Lovell+%26%238220%3BPete%26%238221%3B" data-nid="2" data-name="" data-pid="1" data-post-id="15786" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Newberry, William Lovell \"Pete\"" rel="nofollow"><i class="fa fa-fw fa-twitter"><span>Twitter</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon mail" target="_blank" title="Email" href="#" data-nid="16" data-name="" data-pid="1" data-post-id="15786" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Newberry, William Lovell \"Pete\"" rel="nofollow"><i class="fa fa-fw fa-envelope-o"><span>Email</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon print" target="_blank" title="Print" href="#" data-nid="14" data-name="" data-pid="1" data-post-id="15786" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Newberry, William Lovell \"Pete\"" rel="nofollow"><i class="fa fa-fw fa-print"><span>Print</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div>	</div>
		</article>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newberry-william-lovell-pete/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thechronicleofmtjuliet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fnewberry-william-lovell-pete%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		
	</div>
    <br/>
<div id="text-10" class="mh-widget mh-home-11 mh-home-wide widget_text">			<div class="textwidget"><div class="mh-ad-spot"> <a target="_blank" href="https://www.thechronicleofmtjuliet.com/online-advertise"> <img width="728" height="90" src="https://thechronicleofmtjuliet.com//images/stories/ad_agency/2/1337112095.jpg" alt="MH Magazine WordPress Theme"> </a></div>
</div>
		</div></div>

<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-13" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Office Hours</span></h6>			<div class="textwidget">Monday&nbsp;-&nbsp;Friday&nbsp;&nbsp;:&nbsp;&nbsp;9AM to 5PM</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-17" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Mailing Address:</span></h6>			<div class="textwidget"><p>P.O. Box 647<br />
Mt. Juliet, TN 37121-0647</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-16" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Address</span></h6>			<div class="textwidget"><p>1400 N. Mt. Juliet Road, Suite 201 <br />
Mt. Juliet, TN 37122</p>

</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6>			<div class="textwidget"><p>
<a style='font-size:12px;' href='mailto:thechronicle@thechronicleofmtjuliet.com'>thechronicle@thechronicleofmtjuliet.com</a><br />
Telephone&nbsp;&nbsp;:&nbsp;&nbsp;<a href='tel:615-754-6111'>615-754-6111</a><br />
Fax&nbsp;&nbsp;:&nbsp;&nbsp;615-754-8203</p></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202018.pdf">Best of Mt. Juliet 2018 Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202018.pdf">2018 Bridal Planner (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Review%202017.pdf">2017 Business Review (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/4-4-18.pdf">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2018/apr/1/">Current Issue (eBOOK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/4-4-18.pdf">Current Issue (PDF)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Chronicle Of Mt. Juliet. All Rights Reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86140143-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

