<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.thechronicleofmtjuliet.com/favicon.ico">
<link rel="icon" type="image/gif" href="https://www.thechronicleofmtjuliet.com/animated_favicon1.gif">
<title>ORRAND, Charles  Edward &#8211; The Chronicle Of Mt. Juliet</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Feed" href="https://www.thechronicleofmtjuliet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Comments Feed" href="https://www.thechronicleofmtjuliet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; ORRAND, Charles  Edward Comments Feed" href="https://www.thechronicleofmtjuliet.com/orrand-charles-edward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechronicleofmtjuliet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thechronicleofmtjuliet.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="thech-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechronicleofmtjuliet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpoll-plugin-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/css/cbxpoll_public.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpollsingle-widget-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/css/cbxsinglepoll-widget-public.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.6' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cbxpoll-publicjs-js-extra'>
/* <![CDATA[ */
var cbxpollpublic = {"ajaxurl":"https:\/\/www.thechronicleofmtjuliet.com\/wp-admin\/admin-ajax.php","noanswer_error":"Please select at least one answer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/js/cbxpoll-public.js?ver=5.8.4' id='cbxpoll-publicjs-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;key=AIzaSyDooMUKTkYjV_UdAJcoR_u1x-0VfdYE2ow&#038;ver=5.8.4' id='cbxpoll-geo-script-js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.8.4' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/js/cbxsinglepoll-widget-public.js?ver=5.8.4' id='cbxpollsingle-script-js'></script>
<link rel="https://api.w.org/" href="https://www.thechronicleofmtjuliet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thechronicleofmtjuliet.com/wp-json/wp/v2/posts/21978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechronicleofmtjuliet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.thechronicleofmtjuliet.com/orrand-charles-edward/" />
<link rel='shortlink' href='https://www.thechronicleofmtjuliet.com/?p=21978' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Forrand-charles-edward%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Forrand-charles-edward%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3a53a4; background: rgba(58, 83, 164, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #3a53a4; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3a53a4; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #3a53a4; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #a5a5a5; }
.entry-content a, .mh-comment-content a { color: #3a53a4; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3a53a4; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thechronicleofmtjuliet.com/wp-content/uploads/2021/02/DSC_2372-scaled.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-21978 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-thech-">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-3-1 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-10809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10809"><a href="https://www.thechronicleofmtjuliet.com/about/">About</a></li>
<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="https://www.thechronicleofmtjuliet.com/classified-ad/">Classified Ad</a></li>
<li id="menu-item-10656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10656"><a href="http://www.thechronicleofmtjuliet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="https://www.thechronicleofmtjuliet.com/wp-login.php">Login</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-3-1 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-10663" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-10663"><a href="http://www.facebook.com/pages/The-Chronicle-of-Mt-Juliet/121731537014"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>facebook</span></span></a></li>
<li id="menu-item-10664" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-10664"><a href="http://twitter.com/#!/mj_chronicle"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.thechronicleofmtjuliet.com/" title="The Chronicle Of Mt. Juliet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2019/08/cropped-cropped-Logo-AI-300x54.png" height="54" width="300" alt="The Chronicle Of Mt. Juliet" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li id="menu-item-11491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation2022.pdf">2022 Graduation Edition (PDF)</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Best%20of%202022.pdf">Best of Mt. Juliet 2022 Edition (PDF)</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202020.pdf">2020 Bridal Planner (PDF)</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Section%202021.pdf">2021 Business Review (PDF)</a>
	<ul class="sub-menu">
		<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2021/jan/3/">Current Issue (eBOOK)</a>
		<ul class="sub-menu">
			<li id="menu-item-10614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/7-6-22.pdf">Current/Past Issues</a>
<ul class="sub-menu">
	<li id="menu-item-10605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/7-6-22.pdf">Current Issue (PDF)</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li id="menu-item-21238" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21238"><a href="https://www.thechronicleofmtjuliet.com/church-directory/">Local Church Directory</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom" style="font-size:15px;">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/sces-the-west-wing-about-ready-to-open/" title="SCE’s ‘The West Wing’ about ready to open">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SCE’s ‘The West Wing’ about ready to open						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/hutto-happy-with-county-progress/" title="Hutto happy with county progress">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hutto happy with county progress						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/boc-approves-new-membership-for-use-of-mjcc-gymnasium/" title="BOC approves new membership for use of MJCC gymnasium">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BOC approves new membership for use of MJCC gymnasium						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/ground-broken-on-enclave-extension-of-providence-parkway-to-central-pike/" title="Ground broken on Enclave, extension  of Providence Parkway to Central Pike">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ground broken on Enclave, extension  of Providence Parkway to Central Pike						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/andrews-cadillac-site-plan-approved/" title="Andrews Cadillac site plan approved">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Andrews Cadillac site plan approved						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/masks-to-be-optional-in-2021-22-school-year/" title="Masks to be optional in 2021-22 school year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Masks to be optional in 2021-22 school year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/several-items-deferred-withdrawn-at-boc-meeting/" title="Several items deferred, withdrawn at BOC meeting">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Several items deferred, withdrawn at BOC meeting						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mj-community-remembers-mundy-musice/" title="MJ community remembers Mundy, Musice">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJ community remembers Mundy, Musice						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pelicans-making-snoballs-in-the-heat-of-summer/" title="Pelican’s making SnoBalls in the heat of summer">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pelican’s making SnoBalls in the heat of summer						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/hefner-to-propose-term-limits-on-commissioners/" title="Hefner to propose term limits on commissioners">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hefner to propose term limits on commissioners						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dr-wright-retires-after-seven-years-as-director-of-schools/" title="Dr. Wright retires after seven years as Director of Schools">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dr. Wright retires after seven years as Director of Schools						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/andrews-cadillac-coming-to-mt-juliet/" title="Andrews Cadillac coming to Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Andrews Cadillac coming to Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lane-closures-near-i-40-bridge-to-last-a-few-weeks/" title="Lane closures near I-40 bridge to last a few weeks">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lane closures near I-40 bridge to last a few weeks						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/ready-teddys-is-serious-about-coffee/" title="Ready Teddy’s is serious about coffee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ready Teddy’s is serious about coffee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/martin-discusses-budget-business/" title="Martin discusses budget, business">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Martin discusses budget, business						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/fox-wraps-up-30-years-in-the-glade/" title="Fox wraps up 30 years in ‘The Glade’">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fox wraps up 30 years in ‘The Glade’						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/achieve-your-goals-at-v-i-p-martial-arts-academy/" title="Achieve your goals at  V.I.P. Martial Arts Academy">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Achieve your goals at  V.I.P. Martial Arts Academy						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bach-to-rock-coming-soon-to-fine-tune-your-musical-skills/" title="Bach to Rock coming soon to fine tune your musical skills">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bach to Rock coming soon to fine tune your musical skills						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/boc-passes-budget-lowers-property-tax-rate/" title="BOC passes budget, lowers property tax rate">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BOC passes budget, lowers property tax rate						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/best-of-the-best-ingram-named-wilson-county-teacher-of-the-year/" title="Best of the Best: Ingram named Wilson County Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Best of the Best: Ingram named Wilson County Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/old-friends-ready-to-move-to-their-new-home/" title="Old Friends ready to move to their new home">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Old Friends ready to move to their new home						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-director-at-life-recovery/" title="New Director at Life Recovery">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Director at Life Recovery						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-ending-a-week-early/" title="School ending a week early">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School ending a week early						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-city-budget-approved-on-first-reading/" title="Mt. Juliet city budget approved on first reading">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet city budget approved on first reading						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/martin-gives-updates-on-north-mt-juliet-businesses/" title="Martin gives updates on North Mt. Juliet businesses">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Martin gives updates on North Mt. Juliet businesses						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-owners-take-over-zone-conditioning/" title="New owners take over Zone Conditioning">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New owners take over Zone Conditioning						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/staying-connected-commissioner-hefner-opens-office-meeting-space/" title="Staying Connected: Commissioner Hefner opens office meeting space">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Staying Connected: Commissioner Hefner opens office meeting space						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/system-has-plans-if-sce-portables-are-delayed/" title="System has plans if SCE portables are delayed">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							System has plans if SCE portables are delayed						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/boc-approves-few-items-in-short-meeting/" title="BOC approves few items in short meeting">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BOC approves few items in short meeting						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/old-friends-senior-dog-sanctuary-raises-over-77k/" title="Old Friends Senior Dog Sanctuary raises over $77K">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Old Friends Senior Dog Sanctuary raises over $77K						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/a-familiar-favorite-is-back-in-mt-juliet/" title="A familiar favorite is back in Mt.Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A familiar favorite is back in Mt.Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/boc-looks-into-blasting-regulations/" title="BOC looks into blasting regulations">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BOC looks into blasting regulations						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wright-talks-bobcat-village/" title="Wright talks ‘Bobcat Village’">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wright talks ‘Bobcat Village’						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-9/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/some-businesses-in-valley-center-are-on-hold-after-flood/" title="Some businesses in Valley Center are on hold after flood">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Some businesses in Valley Center are on hold after flood						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-8/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mj-planning-disapproves-multi-family-development/" title="MJ Planning disapproves multi-family development">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJ Planning disapproves multi-family development						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-accepts-insurances-walkaway-number-to-rebuild-schools/" title="Board accepts insurance’s walkaway number to rebuild schools">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board accepts insurance’s walkaway number to rebuild schools						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/windtree-pines-moves-forward/" title="Windtree Pines moves forward">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Windtree Pines moves forward						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-7/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjpd-converting-to-hybrid-vehicles/" title="MJPD converting to hybrid vehicles">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJPD converting to hybrid vehicles						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-employees-get-1000-bonus/" title="School employees get $1,000 bonus">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School employees get $1,000 bonus						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-picks-two-finalists/" title="Board picks two finalists">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board picks two finalists						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-6/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/what-else-can-happen/" title="What else can happen?">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What else can happen?						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-5/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-4/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/boc-thanks-those-who-helped-after-tornado/" title="BOC thanks those who helped after tornado">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BOC thanks those who helped after tornado						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-rides-looking-to-help-seniors-feel-more-part-of-community/" title="Wilson Rides looking to help seniors feel more part of community">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Rides looking to help seniors feel more part of community						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/director-of-school-candidates-to-be-interviewed-thursday/" title="Director of School candidates to be interviewed Thursday">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Director of School candidates to be interviewed Thursday						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-3/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/in-time-of-need-community-stepped-up/" title="In time of need, community stepped up">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							In time of need, community stepped up						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/journey-is-long-for-families-that-lost-homes/" title="Journey is long for families that lost homes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Journey is long for families that lost homes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-board-cuts-down-list-of-director-candidates-to-six/" title="School board cuts down list of Director candidates to six">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School board cuts down list of Director candidates to six						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/jackson-hills-convenience-store-approved-by-planning/" title="Jackson Hills convenience store approved by planning">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jackson Hills convenience store approved by planning						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mayor-maness-declares-state-of-city-strong/" title="Mayor Maness declares state of city strong">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mayor Maness declares state of city strong						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/12-apply-for-director-postition/" title="12 apply for Director postition">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							12 apply for Director postition						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-2/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/commissioners-praise-city-response-to-storm/" title="Commissioners praise city response to storm">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Commissioners praise city response to storm						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/ice-blankets-mt-juliet/" title="ICE BLANKETS MT. JULIET">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ICE BLANKETS MT. JULIET						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/state-to-start-registering-65-and-over-teachers/" title="State to start registering 65-and-over, teachers">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State to start registering 65-and-over, teachers						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/no-athletics-for-virtual-academy/" title="No athletics for virtual academy">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							No athletics for virtual academy						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year/" title="Teacher of the Year">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-board-to-hold-community-meetings-on-director-search/" title="School Board to hold community meetings on director search">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School Board to hold community meetings on director search						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/grades-6-12-returning-to-full-time/" title="Grades 6-12 returning to full time">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Grades 6-12 returning to full time						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/commissioners-approve-windtree-pines/" title="Commissioners approve Windtree Pines">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Commissioners approve Windtree Pines						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-brooke-holloway/" title="Teacher of the Year: Brooke Holloway">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year: Brooke Holloway						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/martin-talks-new-business-city/" title="Martin talks new business, city">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Martin talks new business, city						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/waw-receives-tva-stem-grant/" title="WAW receives TVA STEM grant">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WAW receives TVA STEM grant						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/vehicle-burglaries-in-mj-down-in-the-past-six-months/" title="Vehicle burglaries in MJ down in the past six months">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vehicle burglaries in MJ down in the past six months						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-discusses-director-search/" title="Board discusses director search">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board discusses director search						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/hutto-gives-update-on-countys-fight-against-covid-19/" title="Hutto gives update on county’s fight against COVID-19">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hutto gives update on county’s fight against COVID-19						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/windtree-pines-approved/" title="Windtree Pines approved">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Windtree Pines approved						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-molly-chlum/" title="Teacher of the Year – Molly Chlum">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year – Molly Chlum						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-of-the-year-katie-derrick/" title="Teacher of the Year &#8211; Katie Derrick">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year &#8211; Katie Derrick						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/majlo-returning-to-full-duty/" title="Majlo returning to full duty">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Majlo returning to full duty						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/state-implements-covid-19-vaccine-appointment-portal/" title="State implements COVID-19 vaccine appointment portal">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State implements COVID-19 vaccine appointment portal						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-picks-director-search-path/" title="Board picks Director search path">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board picks Director search path						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/trivett-appointed-district-2-commissioner/" title="Trivett appointed District 2 Commissioner">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trivett appointed District 2 Commissioner						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/six-names-enter-race-for-district-2/" title="Six names enter race for District 2">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Six names enter race for District 2						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-adds-new-firefighters/" title="Mt. Juliet adds new firefighters">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet adds new firefighters						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/school-board-mandates-masks/" title="School board mandates masks">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School board mandates masks						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bears-win-round-one-of-playoffs/" title="Bears win round one of playoffs">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bears win round one of playoffs						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-says-goodbye-to-hagerty-and-giles/" title="Mt. Juliet says goodbye to Hagerty and Giles">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet says goodbye to Hagerty and Giles						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/nashville-superspeedway-to-host-jurassic-quest/" title="Nashville Superspeedway to host Jurassic Quest">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nashville Superspeedway to host Jurassic Quest						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lions-club-fresh-pecan-sale-begins/" title="Lions Club fresh pecan sale begins">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions Club fresh pecan sale begins						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rehab-23-supports-first-responders/" title="Rehab 23 supports first responders">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rehab 23 supports first responders						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-2020-election-results/" title="Mt. Juliet 2020 Election results">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet 2020 Election results						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliets-first-female-eagle-scout/" title="Mt. Juliet’s first female Eagle Scout">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet’s first female Eagle Scout						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/murder-of-14-year-old-in-hermitage/" title="Murder of 14-year-old in Hermitage">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Murder of 14-year-old in Hermitage						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/early-voting-sees-record-high-turnout/" title="Early voting sees record high turnout">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Early voting sees record high turnout						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/green-hill-high-school-film-teacher-leads-student-team-to-awards-at-national-film-festival/" title="Green Hill High School film teacher leads student team to awards at national film festival">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Green Hill High School film teacher leads student team to awards at national film festival						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gerard-bullock-running-for-district-4-city-commission-seat/" title="Gerard Bullock running for District 4 City Commission Seat">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gerard Bullock running for District 4 City Commission Seat						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliets-butch-barry-wilmore-set-to-join-flight-to-international-space-station/" title="Mt. Juliet’s Butch “Barry” Wilmore set to join flight to International Space Station">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet’s Butch “Barry” Wilmore set to join flight to International Space Station						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/scott-hefner-running-for-district-3-city-commissioner/" title="Scott Hefner running for District 3  City Commissioner">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scott Hefner running for District 3  City Commissioner						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/4th-and-5th-graders-to-return-to-full-time-traditional-schooling/" title="4th and 5th graders to return to full-time traditional schooling">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							4th and 5th graders to return to full-time traditional schooling						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/art-giles-announces-candidacy-for-district-3-commissioner/" title="Art Giles announces candidacy for District 3 Commissioner">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Art Giles announces candidacy for District 3 Commissioner						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/shiloh-baptist-church-relocates-to-mt-juliet/" title="Shiloh Baptist Church relocates to Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shiloh Baptist Church relocates to Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-named-22nd-best-place-to-live-in-the-united-states/" title="Mt. Juliet named 22nd best place to live in the United States">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet named 22nd best place to live in the United States						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lyons-family-pulls-out-of-property-sale-city-now-looking-at-other-options-for-park-land/" title="Lyons Family pulls out of property sale; city now looking at other options for park land">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lyons Family pulls out of property sale; city now looking at other options for park land						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thechronicleofmtjuliet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-21978" class="post-21978 post type-post status-publish format-standard hentry category-obituaries">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			ORRAND, Charles  Edward		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thechronicleofmtjuliet.com/2022/07/">July 6, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thechronicleofmtjuliet.com/author/production/">Craig Childress</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thechronicleofmtjuliet.com/category/obituaries/" rel="category tag">Obits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thechronicleofmtjuliet.com/orrand-charles-edward/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p>Charles Edward Orrand, 93, Mt. Juliet, went to heaven on Saturday, July 2.<br />
He lived a long and for the most part, healthy life. In fact, at age 93, he out-lived all of his brothers and sisters and most of his peers. He was a proud dad, granddaddy and great granddaddy. He was one of 9 children and grew up in East Nashville. He met his soulmate, Audrey Vantrease, when he drove his dad to a Watertown square dance, where his dad played the fiddle. Not long after that, he and Audrey got married. She was 15 and he was 20. It raised some eyebrows, but they had the blessing of Audrey’s parents. Some said it wouldn’t last, but they were married for 70 years. Charles was a very hard worker. He was a wood worker by trade. He worked for a couple of sash and door companies making doors. Charles was a great handyman. He was a perfectionist and was good at everything he tried. But he was extra skilled in making furniture and refurbishing antique furniture. After retirement, he and Audrey moved to their 65 acre farm in Watertown. He loved working the farm. He even remodeled the old farmhouse. They then sold the farm 20 years later and moved to their current home in Mt. Juliet, next to their daughter and son-in-law. In his nineties, he enjoyed (and still had the steady hand) of hand-painting hundreds of pinecones, which will continue to be enjoyed by many people. Even at age 92, he was still mowing his yard with his John Deere tractor.<br />
Family members who preceded him to heaven are his beloved wife Audrey, their son James Edward, parents Odus and Zemmer Orrand, as well as his 8 siblings.<br />
He is survived by his daughter and son-in-law, Dianne and Steve Horne, nine grandchildren, Josh (Beth) Horne, Israel (Crystal) Horne, Noelle (Micah) Johnson, Nick (Kim) Horne, Jay (Malena) Orrand, Chris (Tabitha) Orrand, Rebecca (James) Johnson, Sharon (Trail) White, Tiffany (James) McDaniel; 21 great grandchildren, Caleb and Anna Horne, Honor Horne, Eli and Grace Kensinger, Brittany Walton, Bella and Brody Johnson, Elyssa (Anthony) Landry, Charlie McCormack, Avery and Hadley Johnson, Thornton, Tiden, Truettand Taisley White, Allen and Henry McDaniel, Landon, Justice and Matthias Orrand; great great grandchild, Brylee Landry and his niece, Glenda Faye Orrand.<br />
We’d like to thank those special angels that cared for him at the ACH Mt. Juliet Health Center and for the Avalon Hospice staff.<br />
Visitation was at the Hunter Funeral Home, 208 W. Main St, Watertown, TN 37184 on Tuesday, July 5 followed immediately by the Celebration of Life service. Rev. Dr. Garry Speich officiated.<br />
Pallbearers are Joshua, Israel, Nick and Caleb Horne, Jay and Chris Orrand and Micah Johnson.<br />
In lieu of flowers, please consider donations to Avalon Hospice Foundation.</p>
	</div>
		</article>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/orrand-charles-edward/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thechronicleofmtjuliet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Forrand-charles-edward%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		
	</div>
    <br/>
<div id="text-10" class="mh-widget mh-home-11 mh-home-wide widget_text">			<div class="textwidget"><div class="mh-ad-spot"> <a target="_blank" href="https://www.thechronicleofmtjuliet.com/online-advertise" rel="noopener"> <img width="728" height="90" src="https://thechronicleofmtjuliet.com//images/stories/ad_agency/2/1337112095.jpg" alt="MH Magazine WordPress Theme"> </a></div>
</div>
		</div></div>

<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-13" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Office Hours</span></h6>			<div class="textwidget">Monday&nbsp;-&nbsp;Friday&nbsp;&nbsp;:&nbsp;&nbsp;9AM to 5PM</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-17" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Mailing Address:</span></h6>			<div class="textwidget"><p>P.O. Box 647<br />
Mt. Juliet, TN 37121-0647</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-16" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Address</span></h6>			<div class="textwidget"><p>1400 N. Mt. Juliet Road, Suite 201 <br />
Mt. Juliet, TN 37122</p>

</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6>			<div class="textwidget"><p>
<a style='font-size:12px;' href='mailto:thechronicle@thechronicleofmtjuliet.com'>thechronicle@thechronicleofmtjuliet.com</a><br />
Telephone&nbsp;&nbsp;:&nbsp;&nbsp;<a href='tel:615-754-6111'>615-754-6111</a><br />
Fax&nbsp;&nbsp;:&nbsp;&nbsp;615-754-8203</p></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation2022.pdf">2022 Graduation Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Best%20of%202022.pdf">Best of Mt. Juliet 2022 Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202020.pdf">2020 Bridal Planner (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Section%202021.pdf">2021 Business Review (PDF)</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2021/jan/3/">Current Issue (eBOOK)</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/7-6-22.pdf">Current/Past Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/7-6-22.pdf">Current Issue (PDF)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21238"><a href="https://www.thechronicleofmtjuliet.com/church-directory/">Local Church Directory</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Chronicle Of Mt. Juliet. All Rights Reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86140143-2', 'auto');
  ga('send', 'pageview');

</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6723255206422479",
    enable_page_level_ads: true
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6723255206422479",
          enable_page_level_ads: true
     });
</script><script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thechronicleofmtjuliet.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>