<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.thechronicleofmtjuliet.com/favicon.ico">
<link rel="icon" type="image/gif" href="https://www.thechronicleofmtjuliet.com/animated_favicon1.gif">
<title>Phariss, Josephine Jackson</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thechronicleofmtjuliet.com/phariss-josephine-jackson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Phariss, Josephine Jackson" />
<meta property="og:description" content="Phariss, Josephine Jackson, age 101, of Lebanon, TN, died December 3, 2017. Josephine was the daughter of the late John Oliver and Ellen Hammon Jackson. She was also preceded in death by her husband, Joseph [...]" />
<meta property="og:url" content="https://www.thechronicleofmtjuliet.com/phariss-josephine-jackson/" />
<meta property="og:site_name" content="The Chronicle Of Mt. Juliet" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2017-12-05T17:34:40-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Phariss, Josephine Jackson, age 101, of Lebanon, TN, died December 3, 2017. Josephine was the daughter of the late John Oliver and Ellen Hammon Jackson. She was also preceded in death by her husband, Joseph [...]" />
<meta name="twitter:title" content="Phariss, Josephine Jackson" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thechronicleofmtjuliet.com\/","name":"The Chronicle Of Mt. Juliet","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thechronicleofmtjuliet.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.thechronicleofmtjuliet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Feed" href="https://www.thechronicleofmtjuliet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Comments Feed" href="https://www.thechronicleofmtjuliet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chronicle Of Mt. Juliet &raquo; Phariss, Josephine Jackson Comments Feed" href="https://www.thechronicleofmtjuliet.com/phariss-josephine-jackson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechronicleofmtjuliet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpoll-plugin-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/css/cbxpoll_public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cbxpollsingle-widget-styles-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/css/cbxsinglepoll-widget-public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thechronicleofmtjuliet.com/?sccss=1&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.thechronicleofmtjuliet.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.6.8' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.thechronicleofmtjuliet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechronicleofmtjuliet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechronicleofmtjuliet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://www.thechronicleofmtjuliet.com/?p=15193' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fphariss-josephine-jackson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechronicleofmtjuliet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fphariss-josephine-jackson%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thechronicleofmtjuliet.com/?wordfence_lh=1&hid=7C27F00FF8F4D0D57942F3885CA0B91A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3a53a4; background: rgba(58, 83, 164, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #3a53a4; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3a53a4; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #3a53a4; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #a5a5a5; }
.entry-content a, .mh-comment-content a { color: #3a53a4; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3a53a4; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thechronicleofmtjuliet.com/wp-content/uploads/2017/05/summer-bkgd.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-Logo-tab-C-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-15193 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-3-1 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-10809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10809"><a href="https://www.thechronicleofmtjuliet.com/about/">About</a></li>
<li id="menu-item-10864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10864"><a href="https://www.thechronicleofmtjuliet.com/mediakit/">Media Kit</a></li>
<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="https://www.thechronicleofmtjuliet.com/classified-ad/">Classified Ad</a></li>
<li id="menu-item-10656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10656"><a href="http://www.thechronicleofmtjuliet.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="https://www.thechronicleofmtjuliet.com/wp-login.php">Login</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-3-1 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-10663" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-10663"><a href="http://www.facebook.com/pages/The-Chronicle-of-Mt-Juliet/121731537014"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>facebook</span></span></a></li>
<li id="menu-item-10664" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-10664"><a href="http://twitter.com/#!/mj_chronicle"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://www.thechronicleofmtjuliet.com/" title="The Chronicle Of Mt. Juliet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://thechronicleofmtjuliet.com/wp-content/uploads/2016/06/cropped-cropped-Logo-AI.png" height="216" width="1200" alt="The Chronicle Of Mt. Juliet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-6" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&amp;c=28&amp;pli=16227731&amp;PluID=0&amp;w=728&amp;h=90&amp;ord=773db9e6"></script></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li id="menu-item-11491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li id="menu-item-12216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202017.pdf">Best of Mt. Juliet 2017 Edition (PDF)</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202017.pdf">2017 Bridal Planner (PDF)</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Review%202017.pdf">2017 Business Review (PDF)</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/12-6-17.pdf">Current Issue</a>
<ul  class="sub-menu">
	<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2017/Dec/1/">Current Issue (eBOOK)</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/12-6-17.pdf">Current Issue (PDF)</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom" style="font-size:15px;">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/durham-charged-abuse-cases/" title="Durham charged in abuse cases">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Durham charged in abuse cases						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-school-coach-indicted-sex-crimes/" title="Mt. Juliet High School coach indicted for sex crimes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High School coach indicted for sex crimes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-attempts-set-vehicle-fire/" title="Man attempts to set vehicle on fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man attempts to set vehicle on fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/thirteen-year-old-pedestrian-struck-suv/" title="Thirteen-year-old pedestrian struck by SUV">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Thirteen-year-old pedestrian struck by SUV						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/board-commissioners-propose-road-improvements-tdot/" title="Board of Commissioners propose road improvements to TDOT">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board of Commissioners propose road improvements to TDOT						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pedestrian-struck-vehicle-providence/" title="Pedestrian struck by vehicle in Providence">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pedestrian struck by vehicle in Providence						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-wanted-list-police-custody/" title="Man from Most Wanted list in police custody">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man from Most Wanted list in police custody						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dirt-bike-rider-arrested-evading-police/" title="Dirt bike rider arrested after evading police">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dirt bike rider arrested after evading police						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-plant-tree-arbor-day/" title="Students plant tree for Arbor Day">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students plant tree for Arbor Day						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/man-charges-news-crew-axe/" title="Man charges at news crew with axe">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man charges at news crew with axe						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mock-crash-warns-students-dangers/" title="Mock crash warns students of dangers">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mock crash warns students of dangers						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mobile-boutique-takes-root-mj/" title="Mobile boutique takes root in MJ">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mobile boutique takes root in MJ						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-man-arrested-rape-charges/" title="Wilson County man arrested on rape charges">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County man arrested on rape charges						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-jumped-plane-u-s-army/" title="Mt. Juliet Police jumped from plane with U.S. Army">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Police jumped from plane with U.S. Army						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-fair-president-hale-moss-dies/" title="Wilson County Fair President Hale Moss dies">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Fair President Hale Moss dies						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/14033-2/" title="Standoff with barricaded suspect ends in arrest">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Standoff with barricaded suspect ends in arrest						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/four-workers-injured-roof-collapse/" title="Four workers injured in roof collapse">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four workers injured in roof collapse						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/faith-message/" title="Faith &#038; Message">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Faith &#038; Message						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mj-high-school-evacuated-delivery-suspicious-package/" title="MJ High School evacuated after delivery of suspicious package">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJ High School evacuated after delivery of suspicious package						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/drugs-guns-cash-seized-raid/" title="Drugs, guns and cash seized during raid">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Drugs, guns and cash seized during raid						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/studio-offers-new-kind-workout/" title="Studio offers new kind of workout">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Studio offers new kind of workout						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/house-fire-reignites-crews-put-flames/" title="House fire reignites after crews put out flames">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							House fire reignites after crews put out flames						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-officers-graduate-earning-top-awards/" title="Police Officers graduate earning top awards">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police Officers graduate earning top awards						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/state-ffa-convention-success/" title="State FFA Convention a success">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State FFA Convention a success						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-week-rosie/" title="Pet of the week: Rosie">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the week: Rosie						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/students-film-commercial-playground-fundraiser/" title="Students film commercial for playground fundraiser">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students film commercial for playground fundraiser						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/chief-hambrick-presented-lifetime-achievement-award/" title="Chief Hambrick presented with Lifetime Achievement Award">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chief Hambrick presented with Lifetime Achievement Award						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/president-trump-comes-hermitage/" title="President Trump comes to Hermitage">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Trump comes to Hermitage						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/dairy-queen-back/" title="Dairy Queen is back">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dairy Queen is back						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/senior-dog-sanctuary-moves-new-location/" title="Senior Dog Sanctuary moves to new location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Senior Dog Sanctuary moves to new location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/walmart-bomb-threat-investigation-underway/" title="Walmart bomb threat investigation underway">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Walmart bomb threat investigation underway						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/stop-traffic-violation-leads-drug-arrest/" title="Stop for Traffic Violation Leads to Drug Arrest">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stop for Traffic Violation Leads to Drug Arrest						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/principal-named-stoner-creek-elementary/" title="Principal Named at Stoner Creek Elementary">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Principal Named at Stoner Creek Elementary						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/bank-tennessee-announces-opening-permanent-location/" title="Bank of Tennessee announces the opening of a permanent location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bank of Tennessee announces the opening of a permanent location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-animal-shelters-pet-week/" title="Mt. Juliet Animal Shelter&#8217;s Pet of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Animal Shelter&#8217;s Pet of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/general-store-coming-heart-mt-juliet/" title="General Store coming to the heart of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							General Store coming to the heart of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rezoning-development-plans-approved-mt-juliet-planning-commission/" title="Rezoning and Development Plans Approved by the Mt. Juliet Planning Commission">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rezoning and Development Plans Approved by the Mt. Juliet Planning Commission						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-ranks-5-top-places-mortgage-state-tennessee/" title="Wilson County ranks #5 in top places to have a mortgage in the state of Tennessee">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County ranks #5 in top places to have a mortgage in the state of Tennessee						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-year-spotlight-week/" title="Teacher of the Year spotlight of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year spotlight of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-of-the-week-3/" title="Pet of the week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-high-school-student-nominated-youth-2016-volunteer-star-recipient/" title="Mt. Juliet High School student nominated as Youth 2016 Volunteer Star recipient">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet High School student nominated as Youth 2016 Volunteer Star recipient						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tennessee-wine-liquor-sales-sunday-legalized-bill-passes/" title="Tennessee wine and liquor sales on Sunday to be legalized if bill passes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tennessee wine and liquor sales on Sunday to be legalized if bill passes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-discusses-major-future-roadway-projects/" title="Mt. Juliet discusses major future roadway projects">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet discusses major future roadway projects						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-schools-announce-school-closures-due-illness/" title="Wilson County Schools announce school closures due to illness">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County Schools announce school closures due to illness						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/lebanon-municipal-airport-welcomes-daily-visitors-community/" title="Lebanon Municipal Airport Welcomes Daily Visitors for our Community">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lebanon Municipal Airport Welcomes Daily Visitors for our Community						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gov-haslam-visits-wilson-county-south-mt-juliet-road-state-route-109-north-discussed-possible-future-major-roadway-projects-improve-act/" title="Gov. Haslam visits Wilson County; South Mt. Juliet Road and State Route 109 North discussed as possible future major roadway projects under IMPROVE Act">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Haslam visits Wilson County; South Mt. Juliet Road and State Route 109 North discussed as possible future major roadway projects under IMPROVE Act						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tennova-healthcare-celebrates-heart-month-encourages-healthy-heart/" title="Tennova Healthcare celebrates heart month, encourages healthy heart">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tennova Healthcare celebrates heart month, encourages healthy heart						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-senior-center-annual-spring-gala-event-scheduled-march/" title="Mt. Juliet Senior Center annual Spring Gala event scheduled for March">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Senior Center annual Spring Gala event scheduled for March						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/structure-fire-closes-belinda-parkway-fire-crews-called-back-scene-next-morning-put-re-kindled-fire/" title="Structure fire closes Belinda Parkway, fire crews called back to scene the next morning to put out re-kindled fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Structure fire closes Belinda Parkway, fire crews called back to scene the next morning to put out re-kindled fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/first-freedom-bank-promotes-nicole-frank-mortgage-specialist/" title="First Freedom Bank Promotes Nicole Frank to Mortgage Specialist">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First Freedom Bank Promotes Nicole Frank to Mortgage Specialist						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/gladeville-elementary-january-gators-month/" title="Gladeville Elementary January Gators of the Month">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gladeville Elementary January Gators of the Month						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mjcas-evening-arts-songwriter-poetry-contest-winner-announced/" title="MJCA&#8217;s Evening with the Arts, songwriter &#038; poetry contest winner announced">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MJCA&#8217;s Evening with the Arts, songwriter &#038; poetry contest winner announced						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/moss-flower-shop-opens-new-location/" title="Moss&#8217; Flower Shop opens at new location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Moss&#8217; Flower Shop opens at new location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/teacher-year-event-honor-outstanding-wilson-county-teachers/" title="Teacher of the Year event to honor outstanding Wilson County teachers">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Teacher of the Year event to honor outstanding Wilson County teachers						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/tristar-summit-medical-center-welcomes-margaret-macgregor-m-d/" title="TriStar Summit Medical Center welcomes Margaret MacGregor, M.D.">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TriStar Summit Medical Center welcomes Margaret MacGregor, M.D.						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/unconscious-driver-charged-dui/" title="Unconscious driver charged with DUI">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Unconscious driver charged with DUI						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/former-high-school-teacher-pleads-not-guilty-granted-court-date-continuance/" title="Former high school teacher pleads not guilty, granted court date continuance">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former high school teacher pleads not guilty, granted court date continuance						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-central-2017-coming-home-court/" title="Wilson Central 2017 coming home court">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson Central 2017 coming home court						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/chamber-welcomes-crosspoint-mt-juliet/" title="Chamber welcomes CrossPoint to Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chamber welcomes CrossPoint to Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/car-crashes-business-window-mt-juliet/" title="Car crashes through business window in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Car crashes through business window in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/13661/" title="Mt. Juliet Chamber Choice Awards">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber Choice Awards						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-track-arrest-indecent-exposure-suspect/" title="Detectives track down &#038; arrest indecent exposure suspect">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives track down &#038; arrest indecent exposure suspect						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/early-morning-crash-results-vehicle-running-off-interstate-ramp-building-catching-fire/" title="Early morning crash results in vehicle running off interstate ramp into building catching fire">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Early morning crash results in vehicle running off interstate ramp into building catching fire						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-looking-identify-man-using-cloned-credit-card/" title="Detectives looking to identify man using cloned credit card">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives looking to identify man using cloned credit card						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-middle-school-new-principal-named/" title="Mt. Juliet Middle School new principal named">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Middle School new principal named						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-resident-celebrates-97th-birthday/" title="Mt. Juliet resident celebrates 97th birthday">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet resident celebrates 97th birthday						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rockie-williams-dodge-chrysler-jeep-ram-opens-business-mt-juliet/" title="Rockie Williams Dodge, Chrysler, Jeep, Ram opens for business in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rockie Williams Dodge, Chrysler, Jeep, Ram opens for business in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/springdale-elementary-principal-named/" title="Springdale Elementary principal named">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Springdale Elementary principal named						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/cystic-fibrosis-middle-tennessee-announces-2017-top-30-30/" title="Cystic Fibrosis of Middle Tennessee announces 2017 Top 30 Under 30">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cystic Fibrosis of Middle Tennessee announces 2017 Top 30 Under 30						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/west-elementary-top-dogs/" title="West Elementary Top Dogs">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Elementary Top Dogs						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/wilson-county-ranks-among-top-state-net-wealth-category/" title="Wilson County ranks among top in state in net wealth category">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wilson County ranks among top in state in net wealth category						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/driver-arrested-pulling-gun-detectives-arrestee-travelling-interstate-40/" title="Driver arrested after pulling gun on detectives &#038; arrestee travelling on Interstate-40">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Driver arrested after pulling gun on detectives &#038; arrestee travelling on Interstate-40						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/police-detectives-capture-apprehend-hotel-robbery-suspect-involved-multiple-investigations/" title="Police detectives capture and apprehend hotel robbery suspect involved in multiple investigations">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police detectives capture and apprehend hotel robbery suspect involved in multiple investigations						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/foot-solutions-franchise-open-hermitage/" title="Foot Solutions franchise open in Hermitage">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Foot Solutions franchise open in Hermitage						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/short-cakes-cakery-featured-tn-crossroads-television-show/" title="Short Cakes Cakery to be featured on TN Crossroads television show">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Short Cakes Cakery to be featured on TN Crossroads television show						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-state-farm-agents-donate-pickett-chapel-renovation-project/" title="Mt. Juliet State Farm agents donate to Pickett Chapel renovation project">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet State Farm agents donate to Pickett Chapel renovation project						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-welcomes-three-dog-bakery/" title="Mt. Juliet Chamber welcomes Three Dog Bakery">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber welcomes Three Dog Bakery						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/moes-southwest-grill-starbucks-south-mt-juliet-now-open/" title="Moe&#8217;s Southwest Grill and Starbucks South Mt. Juliet now open">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Moe&#8217;s Southwest Grill and Starbucks South Mt. Juliet now open						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/miranda-lambert-shoots-music-video-wilson-county/" title="Miranda Lambert shoots music video in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Miranda Lambert shoots music video in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/impact-nutrition-opens-mt-juliet/" title="Impact Nutrition opens in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Impact Nutrition opens in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/burger-republic-open-thursday-mt-juliet/" title="Burger Republic to open this Thursday in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Burger Republic to open this Thursday in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/plug-pulled-northtown-mj-townhomes/" title="Plug pulled on Northtown MJ townhomes">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Plug pulled on Northtown MJ townhomes						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-partners-tennessee-authorities-conduct-search-warrant-connection-heroin-methamphetamine-distribution-investigation/" title="Mt. Juliet Police partners with Tennessee authorities to conduct search warrant in connection with heroin &#038; methamphetamine distribution investigation">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Police partners with Tennessee authorities to conduct search warrant in connection with heroin &#038; methamphetamine distribution investigation						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/pet-of-the-week-2/" title="Pet of the Week">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pet of the Week						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-investigating-robbery-cvs-pharmacy-target/" title="Detectives investigating robbery of CVS Pharmacy at Target">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives investigating robbery of CVS Pharmacy at Target						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/winter-finally-arrives-tennessee-wilson-county-experiences-snow-ice-sleet/" title="Winter finally arrives in Tennessee; Wilson County experiences snow, ice, and sleet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Winter finally arrives in Tennessee; Wilson County experiences snow, ice, and sleet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-year-new-look-happy-new-year-chronicle/" title="New year, new look; Happy New Year from The Chronicle">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New year, new look; Happy New Year from The Chronicle						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-police-make-first-dui-arrest-2017-new-years-day-victim-crashes-gas-pump/" title="Mt. Juliet Police make first DUI arrest of 2017 on New Year&#8217;s Day after victim crashes into gas pump">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Police make first DUI arrest of 2017 on New Year&#8217;s Day after victim crashes into gas pump						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/rocky-williams-dodge-chrysler-jeep-ram-opening-month-mt-juliet/" title="Rockie Williams Dodge, Chrysler, Jeep, Ram opening this month in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rockie Williams Dodge, Chrysler, Jeep, Ram opening this month in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/runaway-missing-mt-juliet-teen-located-sumner-county/" title="Runaway missing Mt. Juliet teen located in Sumner County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Runaway missing Mt. Juliet teen located in Sumner County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/south-mt-juliet-moes-starbucks-prepare-january-openings/" title="South Mt. Juliet Moe&#8217;s &#038; Starbucks to prepare for January openings">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							South Mt. Juliet Moe&#8217;s &#038; Starbucks to prepare for January openings						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-juveniles-charged-injured-teen-accidental-shooting-released-hospital/" title="Mt. Juliet juveniles charged after injured teen of accidental shooting released from hospital">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet juveniles charged after injured teen of accidental shooting released from hospital						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/two-rivers-ford-gives-away-brand-new-car-local-mt-juliet-woman/" title="Two Rivers Ford gives away brand new car to a local Mt. Juliet woman">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two Rivers Ford gives away brand new car to a local Mt. Juliet woman						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/local-volunteer-firefighter-charged-solicitation-minor-wilson-county/" title="Local volunteer firefighter charged with solicitation of minor in Wilson County">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local volunteer firefighter charged with solicitation of minor in Wilson County						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/detectives-investigate-bomb-threat-gander-mountain-mt-juliet/" title="Detectives investigate bomb threat at Gander Mountain in Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detectives investigate bomb threat at Gander Mountain in Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-cougar-sighting-investigated-twra/" title="Mt. Juliet cougar sighting investigated by TWRA">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet cougar sighting investigated by TWRA						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/mt-juliet-chamber-commerce-officially-moved-new-office-location/" title="Mt. Juliet Chamber of Commerce officially moved into new office location">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mt. Juliet Chamber of Commerce officially moved into new office location						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/happy-new-year-chronicle-mt-juliet/" title="Happy New Year from The Chronicle of Mt. Juliet">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy New Year from The Chronicle of Mt. Juliet						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/new-years-eve-annual-safe-ride-service-offered-wilson-county-sheriffs-office/" title="New Year’s Eve annual Safe Ride service being offered from Wilson County Sheriff’s office">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Year’s Eve annual Safe Ride service being offered from Wilson County Sheriff’s office						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thechronicleofmtjuliet.com/big-brothers-mt-juliet-toy-drive-food-donations/" title="Big brothers of Mt. Juliet toy drive and food donations">
						<!-- <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> -->
                        	<!--  echo '[ ' . get_the_date() . ' ]'; -->
                        <!-- </span> -->
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big brothers of Mt. Juliet toy drive and food donations						</span>
						<!-- <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i> -->
																				<!-- </span> -->
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thechronicleofmtjuliet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-15193" class="post-15193 post type-post status-publish format-standard hentry category-obituaries">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Phariss, Josephine Jackson		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thechronicleofmtjuliet.com/2017/12/">December 5, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thechronicleofmtjuliet.com/author/editor/">Sarah Tate</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thechronicleofmtjuliet.com/category/obituaries/" rel="category tag">Obits</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.thechronicleofmtjuliet.com/phariss-josephine-jackson/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p>Phariss, Josephine Jackson, age 101, of Lebanon, TN, died December 3, 2017. Josephine was the daughter of the late John Oliver and Ellen Hammon Jackson. She was also preceded in death by her husband, Joseph Phariss; children, Danny Phariss and Betty Surato and seven siblings.</p>
<p>Josephine was most proud of her children and many grand, great, and great-great grandchildren. She loved her favorite hobby of making crafts, jewelry, keychains and dreamcatchers as gifts for her family and friends. Her smile was infectious, her laughter was full of joy, and her sense of humor and wit was unmatched. Her sweet spirit and memory will forever be in our hearts and the fingerprints she left on each of our lives is one of the greatest gifts of all and she will always be with us.</p>
<p>She is survived by: Children – Juanita Phariss, Angie Bradley, Donna (Larry) Compton, Arvenia Wilburn and Sam Phariss; 12 Grandchildren, 12 Great-grandchildren and 11 Great-great grandchildren.</p>
<p>Memorial services will be conducted 6 p.m. Friday, December 8, 2017 at Bond Memorial Chapel with Rev. Bruce Grubbs officiating.</p>
<p>Visitation will be 3-6 p.m. Friday at Bond Memorial Chapel, N. Mt. Juliet Road and Weston Drive, Mt. Juliet, TN. (615)773-2663. Obit Line (615)641-2663, <a href="http://www.bondmemorial.com"><strong>www.bondmemorial.com</strong></a></p>
<div data-animation="swing" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-right" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fphariss-josephine-jackson%2F" data-nid="1" data-name="" data-pid="1" data-post-id="15193" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Phariss, Josephine Jackson" rel="nofollow"><i class="fa fa-fw fa-facebook"><span>Facebook</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fphariss-josephine-jackson%2F&text=Phariss%2C+Josephine+Jackson" data-nid="2" data-name="" data-pid="1" data-post-id="15193" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Phariss, Josephine Jackson" rel="nofollow"><i class="fa fa-fw fa-twitter"><span>Twitter</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon mail" target="_blank" title="Email" href="#" data-nid="16" data-name="" data-pid="1" data-post-id="15193" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Phariss, Josephine Jackson" rel="nofollow"><i class="fa fa-fw fa-envelope-o"><span>Email</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-9 counter-standard without-counter tooltip-icon print" target="_blank" title="Print" href="#" data-nid="14" data-name="" data-pid="1" data-post-id="15193" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-url="https://www.thechronicleofmtjuliet.com/wp-admin/admin-ajax.php" data-description="Phariss, Josephine Jackson" rel="nofollow"><i class="fa fa-fw fa-print"><span>Print</span></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div>	</div>
		</article>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/phariss-josephine-jackson/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thechronicleofmtjuliet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thechronicleofmtjuliet.com%2Fphariss-josephine-jackson%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		
	</div>
    <br/>
<div id="text-10" class="mh-widget mh-home-11 mh-home-wide widget_text">			<div class="textwidget"><div class="mh-ad-spot"> <a target="_blank" href="https://www.thechronicleofmtjuliet.com/online-advertise"> <img width="728" height="90" src="https://thechronicleofmtjuliet.com//images/stories/ad_agency/2/1337112095.jpg" alt="MH Magazine WordPress Theme"> </a></div>
</div>
		</div></div>

<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-13" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Office Hours</span></h6>			<div class="textwidget">Monday&nbsp;-&nbsp;Friday&nbsp;&nbsp;:&nbsp;&nbsp;9AM to 5PM</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-17" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Mailing Address:</span></h6>			<div class="textwidget"><p>P.O. Box 647<br />
Mt. Juliet, TN 37121-0647</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-16" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Address</span></h6>			<div class="textwidget"><p>1400 N. Mt. Juliet Road, Suite 201 <br />
Mt. Juliet, TN 37122</p>

</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6>			<div class="textwidget"><p>
<a style='font-size:12px;' href='mailto:thechronicle@thechronicleofmtjuliet.com'>thechronicle@thechronicleofmtjuliet.com</a><br />
Telephone&nbsp;&nbsp;:&nbsp;&nbsp;<a href='tel:615-754-6111'>615-754-6111</a><br />
Fax&nbsp;&nbsp;:&nbsp;&nbsp;615-754-8203</p></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10581"><a href="http://www.thechronicleofmtjuliet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.thechronicleofmtjuliet.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://www.thechronicleofmtjuliet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.thechronicleofmtjuliet.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11491"><a href="https://www.thechronicleofmtjuliet.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10593"><a>Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Graduation%202017%20edition.pdf">2017 Graduation Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/MJ%20League%20edition%202017.pdf">2017 Mt. Juliet League Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/best%20of%202017.pdf">Best of Mt. Juliet 2017 Edition (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/Bridal%20Planner%202017.pdf">2017 Bridal Planner (PDF)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="http://www.thechronicleofmtjuliet.com/Papers/HTML/SpecialSections/Business%20Review%202017.pdf">2017 Business Review (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/12-6-17.pdf">Current Issue</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10604"><a href="https://www.thechronicleofmtjuliet.com/images/stories/weeklyupload/currentissue/2017/Dec/1/">Current Issue (eBOOK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10605"><a href="https://www.thechronicleofmtjuliet.com/Papers/HTML/12-6-17.pdf">Current Issue (PDF)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10614"><a href="https://www.thechronicleofmtjuliet.com/past-issues-e-book/">Past Issues (e-BOOK)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10615"><a href="https://www.thechronicleofmtjuliet.com/past-issues-pdf/">Past Issues (PDF)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.thechronicleofmtjuliet.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Chronicle Of Mt. Juliet. All Rights Reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86140143-2', 'auto');
  ga('send', 'pageview');

</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript'>/* <![CDATA[ */
var cbxpollpublic = {"ajaxurl":"https:\/\/www.thechronicleofmtjuliet.com\/wp-admin\/admin-ajax.php","noanswer_error":"Please select at least one answer"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.thechronicleofmtjuliet.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/public/assets/js/cbxpoll-public.js").script("https://www.thechronicleofmtjuliet.com/wp-content/themes/mh-magazine/js/scripts.js").script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/cbxpoll/widgets/single/js/cbxsinglepoll-widget-public.js").script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js").script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js").script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js").script("https://www.thechronicleofmtjuliet.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js").script("https://s0.wp.com/wp-content/js/devicepx-jetpack.js").script("https://www.thechronicleofmtjuliet.com/wp-includes/js/comment-reply.min.js").script("https://www.thechronicleofmtjuliet.com/wp-includes/js/wp-embed.min.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.thechronicleofmtjuliet.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>